0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 1566 Просмотров
*

Darkcitadel

  • Захожу иногда
  • 75
  • 2 / 0
Устанавливаю последние шаблоны от YooTheme (Balance, Revista и пару более ранних), а так же компонент ZOO от YooTheme, у всех одна проблема - когда в главном меню для главной страницы меняешь тип на Frontpage компонента ZOO, пропадает весь контент с главной страницы. Остаются только модули, а все содержимое не отображается.

Т.е. как я понял, шаблон не отображает содержимое ZOO, но шаблоны других производителей все отображают, значит дело все же в шаблоне.

В поле System Output выставлено значение Yes.

Такая проблема и с Joomla 2.5 и с 1.5.

Кто знает, в чем проблема, подскажите, уже не знаю, что делать.

Заранее спасибо.
« Последнее редактирование: 16.02.2012, 23:28:02 от Darkcitadel »
*

Setio

  • Новичок
  • 2
  • 0 / 0
Re: Проблемы с шаблонами от YooTheme.
« Ответ #1 : 23.02.2012, 17:56:58 »
та же самая проблема!
*

Darkcitadel

  • Захожу иногда
  • 75
  • 2 / 0
Re: Проблемы с шаблонами от YooTheme.
« Ответ #2 : 24.02.2012, 17:18:43 »
Я решил пользоваться расширениями от Yoo, а шаблон взял от RocketThemes. Задрало разбираться.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Переключение между шаблонами Joomla в зависимости от устройства

Автор NlCK

Ответов: 2
Просмотров: 2049
Последний ответ 14.11.2015, 10:04:23
от Matysh
Проблемы с кодом в шаблоне templates high-school

Автор zadoroga

Ответов: 5
Просмотров: 1444
Последний ответ 19.04.2015, 16:18:27
от zadoroga
проблемы с шаблоном

Автор CrazyCat

Ответов: 6
Просмотров: 1812
Последний ответ 10.10.2014, 11:37:33
от MALECKY
Проблемы с шаблоном jv_news_ii

Автор gorodok

Ответов: 1
Просмотров: 1642
Последний ответ 25.11.2013, 01:59:03
от gorodok
Проблема с шаблонами от IceTheme

Автор abulka

Ответов: 16
Просмотров: 8885
Последний ответ 11.11.2013, 10:20:45
от Aladin