0 Пользователей и 1 Гость просматривают эту тему.
  • 5 Ответов
  • 2801 Просмотров
*

Luciefear

  • Осваиваюсь на форуме
  • 17
  • 0 / 0
Прошу помощи тех, кто с таким сталкивался.

Компонент Xmap v2.2.0 и 2.2.1 (на двух версиях пробовал) не отображает материал четвертого уровня вложенности одной из категорий. Т.е. все отображает такой же глубины вложенности, а одну не хочет отображать не как.

Из компонентов кроме Xmap ещё sh404SEF стоит, и всё.
*

Luciefear

  • Осваиваюсь на форуме
  • 17
  • 0 / 0
Удалось узнать что проблема где то в пункте меню. Пробовал категории привязать к другому пункту меню, тогда всё выводится нормально.

Тип меню Блог категории, привязывал так же к блогу категории.
*

Luciefear

  • Осваиваюсь на форуме
  • 17
  • 0 / 0
Параметры макета блога и настройки индексации, и ещё может пару чего то выставил по умолчанию, в настройках пункта меню, и заработало. Тема закрыта.
*

Cavin

  • Новичок
  • 5
  • 0 / 0
Параметры макета блога и настройки индексации, и ещё может пару чего то выставил по умолчанию, в настройках пункта меню, и заработало. Тема закрыта.

Приветствую, у меня такая же проблема, есть категория, из нее выводится не все материалы в карте сайта, если перенести тот материал в другую категорию, то он отображается. Можешь подробнее написать, как ты решил эту проблему? Спасибо)
*

PRammer

  • Захожу иногда
  • 119
  • 0 / 0
Приветствую, у меня такая же проблема, есть категория, из нее выводится не все материалы в карте сайта, если перенести тот материал в другую категорию, то он отображается. Можешь подробнее написать, как ты решил эту проблему? Спасибо)

Поддерживаю, таже проблема. В Индексе 1400 страниц - в карте сайта 1049 ... Че это за баг и как его устранить. Даже обновление с 2.3.2 до 2.3.3 не помогло((
*

Cavin

  • Новичок
  • 5
  • 0 / 0
Приветствую, у меня такая же проблема, есть категория, из нее выводится не все материалы в карте сайта, если перенести тот материал в другую категорию, то он отображается. Можешь подробнее написать, как ты решил эту проблему? Спасибо)
C ХМар вопрос решился переустановкой компонента и плагинов, стало отображаться все корректно. Joomla-такая Joomla.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

После обновления не работает Xmap

Автор jess

Ответов: 15
Просмотров: 1160
Последний ответ 17.01.2019, 14:43:56
от palexa
Xmap не загружает.xml карту с включенным кэшированием!

Автор Dim

Ответов: 12
Просмотров: 462
Последний ответ 17.12.2018, 19:53:13
от lexxbry
Xmap и OSmap

Автор kreativ

Ответов: 3
Просмотров: 894
Последний ответ 18.09.2018, 10:43:29
от almika
[Решено] При включеннии плагина Xmap - Content Plugin - ошибка 1054

Автор maiak

Ответов: 10
Просмотров: 3310
Последний ответ 07.09.2018, 10:26:29
от k-redactor
[РЕШЕНО]Zh YandexMap - проблема с процентными характеристиками

Автор lexxbry

Ответов: 2
Просмотров: 599
Последний ответ 16.08.2018, 13:05:26
от lexxbry