Крупнейшая биржа рекламы в Телеграм
0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 2190 Просмотров
*

web11

  • Захожу иногда
  • 58
  • 1 / 0
Добрый день!

В данный момент занимаюсь созданием интернет-магазина по продаже цифровых товаров.
Остановил свой выбор на Joomla 1.5.25 + VirtueMart 1.1.5 из-за стабильности работы и большого количества обучающих материалов.

Однако, прочитал что версия Joomla 1.5. будет поддерживаться только до апреля сего года, что породило сомнения.

В связи с этим хотелось бы узнать, что Вы посоветуете. Какие версии Joomla! и VirtueMart лучше использовать с точки зрения стабильности работы и на перспективу?

Заранее спасибо   ^-^
*

eclipseggg

  • Захожу иногда
  • 408
  • 32 / 2
версия 1 тоже давно не поддерживается но она вылизанная как и 1.5 вылизанная и меньше проблем будет только VirtueMart 1.1.9 тогда
ну а если не боишься сложностей возникших вдруг то ставь 2.5 Joomla и 2 VirtueMart и пиняй на себя:)
*

web11

  • Захожу иногда
  • 58
  • 1 / 0
Спасибо за оперативный совет  ^-^

Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Количество просмотров товара VirtueMart Существует?

Автор grishin

Ответов: 38
Просмотров: 7133
Последний ответ 22.08.2020, 08:44:29
от rsn
Не выводит списком Настраиваемое поле в VirtueMart 5.0

Автор ЛюдмилаМир

Ответов: 2
Просмотров: 299
Последний ответ 25.08.2019, 16:27:04
от ЛюдмилаМир
Joomla VirtueMart помощь в переводе

Автор akkord31

Ответов: 0
Просмотров: 249
Последний ответ 21.05.2019, 09:14:02
от akkord31
Миграция с Joomla 1.5 на 3 с VirtueMart 1.1.9 stable на свежую. Кто поможет?

Автор Гриша-Десантник

Ответов: 7
Просмотров: 401
Последний ответ 23.04.2019, 10:22:25
от draff
Переход на https VirtueMart 1.1.4 проблемы с фото

Автор Sergey1984

Ответов: 4
Просмотров: 496
Последний ответ 25.10.2018, 20:56:54
от Sergey1984