0 Пользователей и 1 Гость просматривают эту тему.
  • 11 Ответов
  • 10503 Просмотров
*

Goblinium

  • Новичок
  • 12
  • 0 / 0
Никак не могу найти ПХП модуль для 2.5.3 версии Joomla (да и 2.5 вооще). Может его и нет? Как можно тогда выйти с положения? Может есть какой то новый прикол в самой Joomla?
*

wishlight

  • Живу я здесь
  • 3988
  • 246 / 1
  • skype aqaus.com
*

SK

  • Живу я здесь
  • 2126
  • 161 / 0
Я использую Flexi Custom Code
Нормально на 2.5.3 работает, проблем не заметил
*

Goblinium

  • Новичок
  • 12
  • 0 / 0
Модуль вывода php? Sourcerer + модуль вывода HTML.
Я использую Flexi Custom Code
Нормально на 2.5.3 работает, проблем не заметил
Имею ввиду Модуль mod_php для Joomla

Цитировать
Иногда появляется необходимость вставить в модуль свой php, java script или просто HTML код. Для этого я использую модуль mod php.После установки модуль отображается кракозябрами исправить можно правкой файла .xml заменой кадировки iso на windows-1251 после чего переустановить модуль!
Суть такая, что сотворяеш себе модуль, типа как HTML только пишеш там себе на php
*

Goblinium

  • Новичок
  • 12
  • 0 / 0
А вам про что?

да я просто еще не попробовал, качаю, а привик что раньше бил файлик php-mod.zip ))
а аналогичного для 2.5 не нашел )
СПАСИБИЩЕ за помощь.
Да не оскуднеет голова ответившего )
*

Goblinium

  • Новичок
  • 12
  • 0 / 0
2 wishlight - хм... а как использовать сорцер? Делать стандартний хтмл модуль? просто писать там на PHP?
*

wishlight

  • Живу я здесь
  • 3988
  • 246 / 1
  • skype aqaus.com
Сделать модуль/Материал и нажать "вставить код" кнопку. Код вставлять между тегов.
*

Danleri

  • Новичок
  • 24
  • 2 / 0
для Joomla 1.6/1.7/2.5 - mod_php-J1.6-Alpha1
*

MegaSS

  • Новичок
  • 6
  • 0 / 0
Сделать модуль/Материал и нажать "вставить код" кнопку. Код вставлять между тегов.
Не все так просто. Sourcerer требует версию PHP 5.3 и выше. На многих серверах стоит меньшая версия и плагин глючит.
*

wishlight

  • Живу я здесь
  • 3988
  • 246 / 1
  • skype aqaus.com
а у меня на 5.2.17 не глючит. Да и решений тут море.
*

aptus

  • Новичок
  • 10
  • 0 / 0
Re: Ищу PHP мод для Joomla 2.5.3 найти
« Ответ #11 : 02.02.2015, 00:39:05 »
Поздновато пишу, но вдруг кто в поиске. Ищите модуль mod_flexi_customcode. Там в одном архиве на все версии Joomla.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

SIGPLUS - инструкции для галереи всплывающих изображений / плагин, модуль / Joomla 1.5 - 2.5

Автор olaf

Ответов: 182
Просмотров: 64600
Последний ответ 09.04.2018, 07:54:12
от sosny
Нужна помощь с переносом модуля меню с джумы 1.5 на Joomla 2.5

Автор plen

Ответов: 2
Просмотров: 91
Последний ответ 20.03.2018, 22:28:33
от SeBun
Плагин превьюшек mAvik Thumbnails 2 - версия для Joomla 3

Автор mavik

Ответов: 530
Просмотров: 54232
Последний ответ 25.01.2018, 14:46:43
от Matysh
Плагин Extra Vote для Joomla 2.5/3.х v2.5.8

Автор leo78

Ответов: 7
Просмотров: 714
Последний ответ 09.01.2018, 17:27:31
от falkas
Плагин обратного отсчета времени для Joomla 3.x (Рксский)

Автор leo78

Ответов: 1
Просмотров: 199
Последний ответ 19.12.2017, 15:19:26
от leo78