0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 1867 Просмотров
*

Steed

  • Новичок
  • 5
  • 0 / 0
Проблема такая: создаю материал и не работают никакие теги (особенно напрягает p, отвечающий за перенос).
После сохранения материала, текст слетает и выходит все сполшняком.


По форуму ничего не нашел.
Менял редакторы, установил jck - эффекта 0.
Пытался менять CSS файл вплоть до полного его удаления, но он похоже ни причем.

В общем искал, менял всякие настройки и все никак. Возможно у кого-то была подобная проблема?


!Решил проблему переустановкой джумлы на другом хосте. по всей видимости не докачались какие-то файлы при загрузке джумлы на фтп, либо хостинг ксячил.!
« Последнее редактирование: 25.04.2012, 21:10:18 от Steed »
*

AdWeb

  • Давно я тут
  • 879
  • 31 / 3
Re: Не переносятся слова в контенте
« Ответ #1 : 05.04.2012, 13:05:19 »
с подобной проблемой недавно сталкивался на ж15 когда в настройках сайта было выставлено редактор без редактора
| Хороший Хостинг | Купить Хикашоп | Каталог перекладів Joomla компонентів
PS. спасибо кидать через вебмани: R152456839841 если плюсикофф не хватает :)
*

Steed

  • Новичок
  • 5
  • 0 / 0
Re: Не переносятся слова в контенте
« Ответ #2 : 05.04.2012, 17:57:08 »
уже по всякому пробовал. ещё заметил что в Общие настройки - Фильтры текста, везде стоит Черный список (по умолчанию). Выбираю любой другой пункт, спишет Конфигурация успешно сохранена, однако возвращаются настройки  черный список по умолчанию :dry:
*

Steed

  • Новичок
  • 5
  • 0 / 0
Re: Не переносятся слова в контенте
« Ответ #3 : 06.04.2012, 20:59:10 »
Хоть подскажите в каком направлении искать. Шаблон это или настройки Joomla?
*

SK

  • Живу я здесь
  • 2141
  • 162 / 0
Re: Не переносятся слова в контенте
« Ответ #4 : 06.04.2012, 21:06:16 »
Дали б ссылку на живой материал, а не на картину, тогда бы может и помогли бы.
Скорее всего проблема с шаблоном.
*

danik.html

  • Живу я здесь
  • 2650
  • 353 / 4
Re: Не переносятся слова в контенте
« Ответ #5 : 06.04.2012, 21:12:27 »
Похоже на жесткую фильтрацию тегов джумлой ...
【Мегапак Virtuemart:
 • метатеги (description,keywords)
 • заголовки (title)
 • красивые алиасы (чпу) без тормозов и дублей!
*

Steed

  • Новичок
  • 5
  • 0 / 0
Re: Не переносятся слова в контенте
« Ответ #6 : 07.04.2012, 05:22:06 »
http://g.caylas.ru/

index
Код
<?php
if($this->countModules('left') == 0) $contentwidth = "100";
if($this->countModules('left') == 1) $contentwidth = "60";
?>
............
<?php if($this->countModules('left')) :?>
<div id="left">
<jdoc:include type="modules" name="left" style="xhtml" />
</div>
<?php endif; ?>
<!--Открываем блок вывода контента-->
<div id="content<?php echo $contentwidth; ?>">
<!--Выводим основной контент-->   
<jdoc:include type="component" />
</div>   

css
Код
#left { margin:0; padding:0; width:300px; min-height:447px; float:left; }
#content60 { margin:0 auto; padding:0; width:600px; min-height:447px; float:left; }
#content100 { margin:0 auto; padding:0; margin-bottom:10px; width:990px; min-height:447px; }

но я не думаю что это шаблон. Такое ощущение что абсолютно все теги вырезаются при сохранении, вот только не пойму почему.
« Последнее редактирование: 07.04.2012, 05:53:10 от Steed »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Слетает кодировка в кэше

Автор demoni

Ответов: 6
Просмотров: 1516
Последний ответ 06.07.2016, 16:16:51
от SmokerMan
Помогите настроить WidgetKit, не работают виджеты

Автор PR[E]D@TOR

Ответов: 8
Просмотров: 6306
Последний ответ 27.08.2015, 09:12:36
от oleg_61
Дубыль главной странице - решить пожалуйс

Автор alexfairtex

Ответов: 6
Просмотров: 922
Последний ответ 07.08.2015, 19:26:10
от mibgraver
В модуле выводится измененная ссылка

Автор Александр216

Ответов: 4
Просмотров: 879
Последний ответ 04.08.2015, 20:39:10
от Александр216
Проблема с верхним меню

Автор blood

Ответов: 21
Просмотров: 1078
Последний ответ 08.06.2015, 17:16:02
от vipiusss