0 Пользователей и 1 Гость просматривают эту тему.
  • 15 Ответов
  • 4888 Просмотров
*

Flopik

  • Новичок
  • 23
  • 0 / 0
Я новичок в Joomla, так что не серчайте если что…. Как корректно установить две или более версий Joomla на denver? Прочитал что нужно установить другой синтаксис базы. Как это правильно сделать? И вообще установка нескольких версий Joomla на denver не приводит к глюкам? Кто пробовал, отпишитесь пожалуйста.
*

SDKiller

  • Живу я здесь
  • 2706
  • 326 / 5
  • ...ergo sum
Файлы

Z://home/site1.ru/www/... (распаковываем сюда один дистрибутив)
Z://home/site2.ru/www/... (распаковываем сюда второй дистрибутив)

Базы данных

baza1
baza2
...

Называть папки и базы именно так совсем не обязательно.
*

umbabaraumba

  • Живу я здесь
  • 2415
  • 153 / 1
  • если помог можете поставить +
И вообще установка нескольких версий Joomla на denver не приводит к глюкам?
На денвере можно сделать сколько угодно сайтов, даже на разных cms.
Они никак не влияют друг на друга.
Errare humanum est
Ubuntu по-русски
Пишу не сложные модули и компоненты, не дорого но не срочно
*

Flopik

  • Новичок
  • 23
  • 0 / 0
Благодарю за ответы. Хороший ресурс, наверно “пропишусь” здесь.
*

umbabaraumba

  • Живу я здесь
  • 2415
  • 153 / 1
  • если помог можете поставить +
Что бы было меньше вопросов зайдите сюда
Errare humanum est
Ubuntu по-русски
Пишу не сложные модули и компоненты, не дорого но не срочно
*

Flopik

  • Новичок
  • 23
  • 0 / 0
Что бы было меньше вопросов зайдите сюда
Спасибо за совет. Если Вы еще и подскажите почему при установке Joomla_1.5.9 dender выдает
Deprecated: Assigning the return value of new by reference is deprecated in Z:\home\baza.mu\www\libraries\pattemplate\patTemplate.php on line 1424

Deprecated: Assigning the return value of new by reference is deprecated in Z:\home\baza.mu\www\libraries\pattemplate\patErrorManager.php on line

Может потому что денвер с версией PHP 5.3?
Инсталляция заведомо рабочая и мной проверена на другом денвере пол года назад. Все становилось без проблем.

Можно это вылечить?
« Последнее редактирование: 11.04.2012, 15:00:13 от Flopik »
*

umbabaraumba

  • Живу я здесь
  • 2415
  • 153 / 1
  • если помог можете поставить +
при установке Joomla_1.5.9
А зачем вы такую старую версию ставите ?
Если хотите полуторную то ставьте 1.5.26
Errare humanum est
Ubuntu по-русски
Пишу не сложные модули и компоненты, не дорого но не срочно
*

Flopik

  • Новичок
  • 23
  • 0 / 0
А зачем вы такую старую версию ставите ?
Если хотите полуторную то ставьте 1.5.26
Попробую. Просто на полуторную обучалка и все хочется делать в "реале". Можно и 2,5 поставить но менюхи другие и все такое...
*

b2z

  • Глобальный модератор
  • 6960
  • 755 / 0
  • Разраблю понемногу
Спасибо за совет. Если Вы еще и подскажите почему при установке Joomla_1.5.9 dender выдает
Deprecated: Assigning the return value of new by reference is deprecated in Z:\home\baza.mu\www\libraries\pattemplate\patTemplate.php on line 1424

Deprecated: Assigning the return value of new by reference is deprecated in Z:\home\baza.mu\www\libraries\pattemplate\patErrorManager.php on line

Может потому что денвер с версией PHP 5.3?
Инсталляция заведомо рабочая и мной проверена на другом денвере пол года назад. Все становилось без проблем.

Можно это вылечить?
Именно из-за того, что версия 5.3. Можно отключить вывод ошибок и надпись пропадет. Но по факту линейка 1.5 не очень хорошо дружит с PHP 5.3
*

Flopik

  • Новичок
  • 23
  • 0 / 0
Именно из-за того, что версия 5.3. Можно отключить вывод ошибок и надпись пропадет. Но по факту линейка 1.5 не очень хорошо дружит с PHP 5.3
Спасибо установил Joomla.1.5.24 все прошло нормально. Буду обучаться. А вообще стоит ли устанавливать самую последнюю версию если делаешь сайт с нуля?
*

umbabaraumba

  • Живу я здесь
  • 2415
  • 153 / 1
  • если помог можете поставить +
Если делаете не сложный сайт то ставьте  joomla 2.5, полуторная уже устарела и не поддерживается.
Errare humanum est
Ubuntu по-русски
Пишу не сложные модули и компоненты, не дорого но не срочно
*

Flopik

  • Новичок
  • 23
  • 0 / 0
Спасибо буду дерзать. Раз уж пошла такая пьянка посоветуйте путевую инфу по переделке шаблонов Joomla. HTML и CSS знаю, конечно не профи. PHP слабо. Что почитать. посмотреть?
*

umbabaraumba

  • Живу я здесь
  • 2415
  • 153 / 1
  • если помог можете поставить +
Errare humanum est
Ubuntu по-русски
Пишу не сложные модули и компоненты, не дорого но не срочно
*

Flopik

  • Новичок
  • 23
  • 0 / 0
*

b2z

  • Глобальный модератор
  • 6960
  • 755 / 0
  • Разраблю понемногу
FAQ по шаблонам Joomla
Ой-ой, там по Joomla 1.0 - старо все уже...

Спасибо буду дерзать. Раз уж пошла такая пьянка посоветуйте путевую инфу по переделке шаблонов Joomla. HTML и CSS знаю, конечно не профи. PHP слабо. Что почитать. посмотреть?
Лучше наш FAQ почитайте...
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Обновление Joomla на старой php

Автор Victor333

Ответов: 11
Просмотров: 396
Последний ответ 08.11.2018, 09:38:39
от Victor333
Критическая уязвимость. Joomla 1.7

Автор Juseppe

Ответов: 18
Просмотров: 2093
Последний ответ 25.06.2018, 18:48:32
от vebmaster
Миграция с Joomla 1.5 на Joomla 1.6 с помощью J2XML Importer

Автор Nik

Ответов: 100
Просмотров: 46760
Последний ответ 27.04.2018, 17:02:57
от CrazyPr0ger
В карточке товара не корректно сумма и количество корзины

Автор asmadian1243

Ответов: 3
Просмотров: 2723
Последний ответ 19.04.2018, 14:55:05
от dmitry_stas
ошибка после обновления c Joomla 2.5 до 3

Автор akondr

Ответов: 23
Просмотров: 8830
Последний ответ 02.04.2018, 19:08:36
от SeBun