0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 1571 Просмотров
*

sa1981

  • Захожу иногда
  • 80
  • 0 / 0
Здравствуйте, помогите решить проблему. На локальном хостинге (Denver) сайт с шаблоном RY Channel v2.0.0. В нутри шаблона есть настройки (Mootool Option - Да Module Expose- Да CSS Compress -Да). Если отключить их то не работает компонент JComments. Так что настройки включены. Проблема в работе стандартного модуля авторизации. Когда нажимаешь кнопку "регистрация", появляется форма, заполняешь ее, нажимаешь "регистрация", и тишина без каких-либо действий и сообщений и всё. При чем если в этом модуле авторизации логинешься, например как admin, то попадаешь на сайт как зарегистрированный admin.
Подскажите в чем может быть причина, как её решить.
И главное проблема только при работе с этим шаблоном, другие пробовала всё нормально
*

sa1981

  • Захожу иногда
  • 80
  • 0 / 0
не ужели никто не сталкивался?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Как создать новый блок в шаблоне?

Автор moov

Ответов: 7
Просмотров: 3765
Последний ответ 17.12.2018, 14:08:12
от arma
Как оставить модуль слайдшоу вшитый в шаблон, только на главной странице ?

Автор akteon25

Ответов: 4
Просмотров: 1584
Последний ответ 13.05.2016, 13:25:23
от akteon25
Поменять цвет блоков в шаблоне

Автор nuon

Ответов: 7
Просмотров: 1656
Последний ответ 10.01.2016, 23:11:34
от nuon
Ребят - В шаблоне Default

Автор Djaga

Ответов: 4
Просмотров: 1226
Последний ответ 10.12.2015, 08:01:47
от Djaga
Замена фона в шаблоне Joomla

Автор Jons$

Ответов: 7
Просмотров: 10300
Последний ответ 12.10.2015, 15:49:09
от darkghost