0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 1382 Просмотров
*

20strannik08

  • Осваиваюсь на форуме
  • 41
  • 1 / 0
Здравствуйте!
Стоит  kunena 2.0, CB 1.8, Joomla 2.5.

Не могу настроить вывод с CB в форум поля "Пол". В CB Создано данное поле под типом Drop Down(Single Select). Однако если через CB плагин интеграции c форумом я создаю связь с данным полем, то при просмотре тем в данном форуме вылазиет ошибка:
Warning: implode(): Invalid arguments passed in /home/strannik/public_html/soc-nsk.ru/administrator/components/com_comprofiler/plugin.class.php on line 1396

Сам "Пол" в форуме так и не отображается. Может кто сталкивался...подскажите как решить...?
*

AlexSmirnov

  • Завсегдатай
  • 1862
  • 272 / 16
  • Ищите и найдете
Это сообщение об ошибке выскакивает из-за бага в СВ 1.8 - http://forge.joomlapolis.com/issues/3402
« Последнее редактирование: 25.07.2012, 04:03:43 от AlexSmirnov »
# Back the fufalo (особенно ту самую столкершу)! #
# ВАЖНО! Кайфую от удаления присланного в личку спама, почти как от любви (особенно по выходным). #
*

20strannik08

  • Осваиваюсь на форуме
  • 41
  • 1 / 0
Файлики прикрепленные по данной ссылке как я понял устраняют ошибку? Попробовал скачать и заменить. Ошибка пропала. Однако пол в форуме все равно пишет что "Не указан".
*

AlexSmirnov

  • Завсегдатай
  • 1862
  • 272 / 16
  • Ищите и найдете
вероятнее всего это происходит с пользователями, которые зарегистрировались на Вашем веб сайте до того, как Вы создали произвольные поля Пол и День рождения или Вы включили эти поля в регистрацию, но не назначили их обязательными к выбору регистрирующимся.

в обоих случаях заглянув в профили таких пользователей Вы найдете их пол и день рождения невыбраными. решение очевидно: или попросить пользователей соответственно отредактировать свои профили на предмет этих полей, или провести эту операцию под аккаунтом супер администратора.
« Последнее редактирование: 27.07.2012, 07:21:07 от AlexSmirnov »
# Back the fufalo (особенно ту самую столкершу)! #
# ВАЖНО! Кайфую от удаления присланного в личку спама, почти как от любви (особенно по выходным). #
*

20strannik08

  • Осваиваюсь на форуме
  • 41
  • 1 / 0
В том то и дело! У многих указана и дата рождения и пол. Дата рождения в профиле форума отображается, а вот пол нет.
*

Anika_Skripochkina

  • Новичок
  • 1
  • 0 / 0
аналогичная проблема пол "не указан"..  была бы очень благодарна за подсказку..  ;)
*

Vasilij30

  • Захожу иногда
  • 142
  • 1 / 3
Кстати, не только пол не интегрируется, но и те поля что есть в профиле форума, такие как скайп. аська и т.д.... Созданные аналогичные поля в СВ туда никак не приклеиваются ((( засада, и Joomla и форум и св всё свежее
« Последнее редактирование: 08.03.2014, 00:29:32 от Vasilij30 »
Строго не судите за вопросы, я ведь только учусь...
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Вывод Имя & Логин в Kunena 5.1.0?

Автор warlocksp

Ответов: 4
Просмотров: 152
Последний ответ 23.05.2018, 18:41:17
от warlocksp
Вышла Kunena 5.1

Автор Sulpher

Ответов: 2
Просмотров: 51
Последний ответ 17.05.2018, 21:20:20
от ChaosHead
Как сделать форму авторизации в Kunena горизонтальной?

Автор skylord

Ответов: 2
Просмотров: 53
Последний ответ 17.05.2018, 18:45:13
от skylord
Риторические вопросы о Kunena

Автор Belka

Ответов: 3
Просмотров: 162
Последний ответ 18.04.2018, 12:07:23
от AdWeb
Модуль входа Kunena. Кодировка после обновления

Автор composerr

Ответов: 4
Просмотров: 199
Последний ответ 18.04.2018, 11:28:45
от AdWeb