0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 772 Просмотров
*

sbakur

  • Захожу иногда
  • 163
  • 12 / 0
Здравствуйте! При установке в общих настройках robots - index, follow по умолчанию для всего сайта ничего не происходит, все равно на сайте в коде <meta name="robots" content="noindex, follow" /> Хотя в родных шаблонах таких как atomic, beez5, beez_20 меняется нормально. Сравнивал шаблоны вроде все одинаково. Кто сталкивался с таким, помогите разобраться!  :(
*

sbakur

  • Захожу иногда
  • 163
  • 12 / 0
Разобрался! Методом тыка выяснил, что всему этому делу мешал штатный модуль от форума Kunena - который выводит последние сообщения с форума, называется Kunena Latest
*

denxio

  • Захожу иногда
  • 130
  • 4 / 0
Точно! Спасибо, что нашли проблему и отписались :)
А как ее можно устранить не знаете?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Главная страница сайта

Автор Vasily

Ответов: 11
Просмотров: 88
Последний ответ 15.05.2018, 20:37:17
от lexxbry
Карта сайта для Joomla! 2.5.11

Автор Anna

Ответов: 1
Просмотров: 434
Последний ответ 24.02.2018, 22:37:17
от SeBun
Как изменить название сайта в шапке?

Автор Екатрина1986

Ответов: 4
Просмотров: 236
Последний ответ 13.02.2018, 12:35:19
от Ilhom666
Не получается изменить динамическую шапку сайта на Joomla 2.5

Автор lel

Ответов: 14
Просмотров: 651
Последний ответ 06.02.2018, 10:40:18
от SeBun
Ошибка после заливки сайта на хостинг

Автор diamails

Ответов: 4
Просмотров: 295
Последний ответ 05.01.2018, 11:40:53
от diamails