0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 851 Просмотров
*

worstinme

  • Захожу иногда
  • 82
  • 10 / 0
  • hawkeye 57 lvl.
Сколько ни искал, нигде не смог найти решения.

При отправке уведомления о новых комментариях, пользователям приходят ссылки на статью в админке.

В шаблоне письма уведомления ссылка передается переменной $comment_link , в эту переменную передается значение echo JRoute::_($app->route->item($item, false), true, -1);

При этом администратор получает в уведомлении нормальную ссылку на статью. Для него в шаблоне письма ссылка формируется аналогично  с помощью echo JRoute::_($app->route->item($item, false), true, -1);

Версия ZOO 2.6.3 но в предыдущих версиях проблема была аналогичная.

Как исправить? Не поверю, что всех это устраивает и никто не пытался исправить ;) Благодарю за любую помощь.
*

worstinme

  • Захожу иногда
  • 82
  • 10 / 0
  • hawkeye 57 lvl.
Выяснил, что проблема наблюдается только если в настройках отключена автоматическая публикация комментариев.
Решение все еще требуется.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Возникают проблемы с открытием swf элементом media

Автор tarkasha

Ответов: 0
Просмотров: 958
Последний ответ 02.11.2013, 12:18:48
от tarkasha
Как убрать (joomla) в комментариях Zoo?

Автор loremipsum

Ответов: 1
Просмотров: 1108
Последний ответ 27.05.2013, 17:44:19
от likrion
Модуль для отправки на почту о новых материалах на сайте

Автор silversunrise

Ответов: 1
Просмотров: 827
Последний ответ 15.02.2013, 21:58:53
от MetaSpirit
Как загружать аватар в комментариях zoo?

Автор Georgiy77

Ответов: 5
Просмотров: 2231
Последний ответ 01.12.2012, 14:46:43
от Sergey-N81
Проблемы с кодировкой названия изображения в zoo.

Автор indorill

Ответов: 3
Просмотров: 1285
Последний ответ 20.11.2012, 01:13:16
от MetaSpirit