Меню не работает в Joomla! 3.0

0 Пользователей и 1 Гость просматривают эту тему.
  • 5 Ответов
  • 3986 Просмотров
*

aslobodyan

  • Новичок
  • *
  • 2
  • 0
Меню не работает в Joomla! 3.0
« : 09.12.2012, 01:13:13 »
Дорогие форумчане.

Такая проблема. Создал я новый шаблон для третей Joomla ... шаблон простенький, как двери: боковое меню и текстовая область.
Больше ничего на сайте нету.

Работаю с админкой.
1. Создаю категорию Тест.
2. Создаю 2 новые статьи в этой категории.
3. Создаю меню.
4. Создаю 2 пункта меню и для каждого присваиваю ранее созданную страницу с категории тест.
5. Одна страницу выставляю, как главную.
6. Открываю просмотр сайта. Открывается мой шаблон с той дефолтовой страничкой, какую я указал, как дефотная.
7. Перехожу в меню на 2-ю страницу - а мне выдает, что ее не сущесвует.

... создаю еще несколько пунктов меню и привязал их то к первой статье, то к второй.
персматриваю сайт - каждый переход по меню опять попадает на несуществующую страницу.

Помогите разобраться, в чем дело?

*

b2z

  • Support Team
  • *****
  • 7452
  • 741
  • Разраблю понемногу
Re: Меню не работает в Joomla! 3.0
« Ответ #1 : 13.12.2012, 14:24:59 »
На стандартном шаблоне все работает? И еще проверьте, чтобы htaccess.txt был переименован в .htaccess

*

komert

  • Осваиваюсь на форуме
  • ***
  • 125
  • 1
Re: Меню не работает в Joomla! 3.0
« Ответ #2 : 02.02.2013, 00:03:49 »
Привет. У меня такая же проблема, на Joomla 3. Пункты меню не работают! Нажимаешь, показывает что страничка не существует.

*

reasons

  • Давно я тут
  • ****
  • 386
  • 6
  • http://dehost.biz
Re: Меню не работает в Joomla! 3.0
« Ответ #3 : 02.02.2013, 11:36:10 »
на шаблоне protostar все работает
на beez тоже нет проблем
« Последнее редактирование: 02.02.2013, 11:39:55 от reasons »

*

komert

  • Осваиваюсь на форуме
  • ***
  • 125
  • 1
Re: Меню не работает в Joomla! 3.0
« Ответ #4 : 16.02.2013, 10:17:54 »
Отключи в настройках Joomla  SEO

*

qolons

  • Новичок
  • *
  • 1
  • 0
Re: Меню не работает в Joomla! 3.0
« Ответ #5 : 09.02.2017, 13:36:33 »
У меня была такая же проблема.
На скорую руку создал лендинг ( на главной страничке). Лендинг не пригодился. и забыл про него потом. начал пользоваться сайтом для тестирования. Начал создавать другие меню. и Ничего не работало.
И забыл совершенно про базовые действия. Помог совет от b2z.
На стандартном шаблоне все работает? И еще проверьте, чтобы htaccess.txt был переименован в .htaccess

Переименовал файл htaccess.txt  в файл .htaccess и все меню заработали.