Новости Joomla

Вышли релизы безопасности Joomla 6.1.4 и Joomla 5.4.9

Релиз безопасности Joomla 6.1.4 и Joomla 5.4.9

Проект Joomla! рад сообщить о выходе Joomla 6.1.4 и Joomla 5.4.9. Это релизы безопасности и исправления ошибок для серий 5.x и 6.x.

JoomShift - компонент переноса контента между Joomla сайтами.

‍ JoomShift - компонент переноса контента между Joomla сайтами.

JoomShift - компонент переноса контента между Joomla сайтами.Он позволяет экспортировать модули, меню, материалы, категории, пользовательские поля и пользователей в виде переносимых JSON/ZIP-файлов, а затем импортировать их в любую другую установку Joomla.

Возможности компонента:- Модули — полная настройка, назначение пунктов меню, позиционирование и содержимое SP Page Builder.
-Меню — иерархия родительских/дочерних элементов, типы элементов, ссылки, уровни доступа и параметры. Отсутствующие типы меню создаются автоматически, а элементы, указывающие на неустановленные компоненты, пропускаются с предупреждением.
-Статьи и категории — контент, метаданные, изображения и иерархия категорий.
-Пользовательские поля — группы полей, определения, ограничения по категориям и значения (включая поля с несколькими значениями) — экспортируются и автоматически создаются заново на целевом сайте.
-Пользователи — данные профиля, назначения групп и хэши паролей, чтобы учетные записи работали сразу после импорта.
-Кросс-версииJoomla - компонент адаптируется к различиям в схеме базы данных между версиями Joomla.
-Создан для крупных сайтов — постраничные списки (20/50/100/250строк) и автоматический пакетный экспорт для сайтов с более чем 500 элементами, поэтому он продолжает работать на обычном хостинге.
-Опция перезаписи — обновляет совпадающие элементы при повторном импорте вместо создания дубликатов.
-Drag-n-drop импорт с подробным отчетом о том, что было импортировано, обновлено или пропущено, и почему.

На момент написания заметки для скачивания необходима регистрация/логин на сайте разработчика.

-Joomla Extensions Directory-Страница расширения#joomla#расширения

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Кроме этого, в состав пакета установки входит плагин, который позволяет выводить атрибуты товара в список всех товаров, менять эти атрибуты и добавлять товар в корзину из списка товаров. Если атрибутов много, то их можно выводить в всплывающем (модальном окне).

В модуле предусмотрено 2 макета дизайна для Bootstrap и UIkit и максимальная кастомизация для переопределения макетов в шаблон.Демо расширенияСтраница расширения

Видео в Telegram

0 Пользователей и 1 Гость просматривают эту тему.
  • 15 Ответов
  • 5158 Просмотров
*

Garant

  • Новичок
  • 8
  • 0 / 0
Добрый день.
Подскажите пожалуйста, заказал создание сайта, сайт сделали на Joomla! 2.5.6 проверял на хостинге кто делал сайт, вроде все работало.
Перенесли на мой хостинг http://www.hoster.ru/ , и пошли проблемы . 1- очень долго грузится страницы (10-20 сек. и более), 2- ошибка при добавлении товаров и категорий :   vmError: Attention file _notes has no extension in view productdetails and directory /usr/home/47737/garant-dveri.ru/html/components/com_virtuemart/views/productdetails/tmpl     это при добавлении/редактировании товара.

vmError: Attention file _notes has no extension in view category and directory /usr/home/47737/garant-dveri.ru/html/components/com_virtuemart/views/category/tmpl
vmError: Attention file _notes has no extension in view productdetails and directory /usr/home/47737/garant-dveri.ru/html/components/com_virtuemart/views/productdetails/tmpl
 это при редактировании категорий.

Пишу создателям про это, в ответ пишут : не хватает тарифного плана скорее всего (Мега 1)
Пишу на хостинг про это, в ответ : Для выяснения причин ошибок работы Вашего сайта обращайтесь на форумы поддержки
Вашей CMS.

Подскажите в чем проблема? Кто прав кто не прав?
Спасибо, за понимание.
*

bibalaev

  • Захожу иногда
  • 241
  • 8 / 0
  • все должно быть качественно!
а вы прописывали в config файле пути? судя по тому куда вы его перенесли и на что ссылается, два разных адреса.
вам нужно пути проверить в конфиг файле, обычно все беды оттуда бывают после переносов.
*

bibalaev

  • Захожу иногда
  • 241
  • 8 / 0
  • все должно быть качественно!
ошибся, вряд ли поэтому. не так прочитал.
*

bibalaev

  • Захожу иногда
  • 241
  • 8 / 0
  • все должно быть качественно!
может у вас на хостинге не включены какие то скрипты?
проверьте подключенные php скрипты, может чего то не хватает?
*

Garant

  • Новичок
  • 8
  • 0 / 0
может у вас на хостинге не включены какие то скрипты?
проверьте подключенные php скрипты, может чего то не хватает?

Сейчас буду пробовать писать на хостинг,
но они могли бы тоже про это сразу сказать.
Спасибо, за ответ.
Может еще у кого есть какие нибудь мысли!
*

Garant

  • Новичок
  • 8
  • 0 / 0
Сейчас проверил страницу на скорость :

Время загрузки
51,27 сек

Размер страницы
10,5 Кб
*

bibalaev

  • Захожу иногда
  • 241
  • 8 / 0
  • все должно быть качественно!
у меня бывало что например тот или иной сайт не работает, не срабатывает тот или иной модуль или компонент, а все потому . что в настройках (опциях) php не стоит какой то скрипт включенным. ну мало ли, я бы там посмотрел.
*

bibalaev

  • Захожу иногда
  • 241
  • 8 / 0
  • все должно быть качественно!
охренеть.
Хостинг должен проверять! мотивируйте тем, что на других хостингах все работает!
*

Garant

  • Новичок
  • 8
  • 0 / 0
охренеть.
Хостинг должен проверять! мотивируйте тем, что на других хостингах все работает!
Спасибо, пишу)
Правда отвечают они в течении 24 часов.
*

bibalaev

  • Захожу иногда
  • 241
  • 8 / 0
  • все должно быть качественно!
жесть. я вот менял хостинг с американского на рф, ребята очень хорошие, адекватные, всегда на связи, даже в вконтакте. нужно было поставить одну cms, так они мне сами даже поставили скрипт, который их пакет не включал, просто так бесплатно.
*

Garant

  • Новичок
  • 8
  • 0 / 0
жесть. я вот менял хостинг с американского на рф, ребята очень хорошие, адекватные, всегда на связи, даже в вконтакте. нужно было поставить одну cms, так они мне сами даже поставили скрипт, который их пакет не включал, просто так бесплатно.
Я тоже был на другом хостинге, но у них постоянно какие то проблемы и отношение ужас к клиентам и они партнеры тех куда сейчас перекинул сайт.
Мне это создатели посоветовали, говорили у них сотни сайтов работают без проблем на нем.
*

Garant

  • Новичок
  • 8
  • 0 / 0
Так как комментов больше нет, то получается это скорее всего php скрипты?
*

bibalaev

  • Захожу иногда
  • 241
  • 8 / 0
  • все должно быть качественно!
не факт, тут не всегда сразу отвечают.
*

Garant

  • Новичок
  • 8
  • 0 / 0
не факт, тут не всегда сразу отвечают.
понятно, тогда ждем комментариев.
*

Garant

  • Новичок
  • 8
  • 0 / 0
Сегодня меня перевели на другой сервер, проблема с загрузкой страниц пропала (все загружается быстро), но осталось проблема с ошибкой при добавлении и редактировании товара: vmError: Attention file _notes has no extension in view productdetails and directory /usr/home/47737/garant-dveri.ru/html/components/com_virtuemart/views/productdetails/tmpl
И ошибка при добавлении и редактировании категорий : vmError: Attention file _notes has no extension in view category and directory /usr/home/47737/garant-dveri.ru/html/components/com_virtuemart/views/category/tmpl
Общаясь по телефону с хостингом, они сказали что это проблема с CMS и есть описание этой проблемы на форуме, но я не смог найти. Подскажите пожалуйста что делать?
*

b2z

  • Глобальный модератор
  • 7288
  • 778 / 0
  • Разраблю понемногу
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Исправить ошибку

Автор angelleben

Ответов: 7
Просмотров: 1580
Последний ответ 08.01.2021, 14:21:10
от angelleben
Проблема из chosen.php генерит js ошибку

Автор platonische

Ответов: 0
Просмотров: 2161
Последний ответ 20.05.2020, 11:11:03
от platonische
Вместо позиций блоков Joomla показывает 404 ошибку

Автор MultiMatrix83

Ответов: 3
Просмотров: 1748
Последний ответ 13.07.2019, 18:06:01
от MultiMatrix83
Белая станица. Запрет входа в панель управления

Автор chasa

Ответов: 10
Просмотров: 1778
Последний ответ 02.04.2019, 15:20:48
от chasa
Как в админ. панели убрать надпись "Joomla!® - бесплатное программное..."

Автор sigir

Ответов: 7
Просмотров: 35518
Последний ответ 11.06.2016, 13:54:20
от iDrakon