0 Пользователей и 1 Гость просматривают эту тему.
  • 306 Ответов
  • 290956 Просмотров
*

D.E.

  • Осваиваюсь на форуме
  • 44
  • 1 / 0
Устанавливай из локальной папки просто, распакуй свой архив в папку tmp - своего поекта, путь указан в окне что ниже при установке есть...
О какой установке речь? Он написал что в различных темах вылетай, а не при установке. У меня вот эта проблема была, это из за плагина Azrul Video Mambot оказалось.
*

ЖиВоЙ

  • Захожу иногда
  • 362
  • 3 / 0
установил плагин joomthumbnail, в результате сначала в админке высветилось "компонент(!) установлен удачно", а потом пропало всё вместе с админкой и сайтом - просто не хочет отображаться. что делать?
"Если хочешь сказать мне слово, попытайся использовать рот". (БГ)
*

yuri25

  • Новичок
  • 5
  • 0 / 0
По поводу распространенной ошибки с open_basedir и прочее нашел тут решение, которое реально помогло решить эту и еще до кучи несколько проблем здесь
*

Greycat

  • Захожу иногда
  • 298
  • 63 / 0
Это случай, когда на хостинге включен "Safe Mod". О нём Joomla! предупреждает ещё в момент инсталляции. В этом случае выключение безопасного режима конечно помогает.
Я.д.=41001239962471  |  WMR=R271925495206  |  WMZ=Z144922023512
*

Seamny

  • Новичок
  • 5
  • 0 / 0
Здравствуйте, у меня такой вопрос.. Я установила галерею PhocaGallery и мне надо теперь закачать на сервер в определенный каталог пакет с языковыми файлами для русского языка.
Вопрос: как закачивать нужные папки на сервер в определенную папку?
HELP!
*

Olg

  • Завсегдатай
  • 1062
  • 79 / 1
*

Игорь1115

  • Новичок
  • 2
  • 0 / 0
Здравствуйте! Помогите пож. новичку. Я установил  жумлу 1.5 22 на хостинг, а при заходе на сайт вот такая абракадабра. Что то связано с файлом конфигурации? Админка работает нормально:

Warning: require_once(/home/school82/www/administrator/components/com_banners/helpers/banner.php) [function.require-once]: failed to open stream: No such file or directory in /home/school82/www/modules/mod_banners/helper.php on line 17

Fatal error: require_once() [function.require]: Failed opening required '/home/school82/www/administrator/components/com_banners/helpers/banner.php' (include_path='.:/usr/local/share/pear') in /home/school82/www/modules/mod_banners/helper.php on line 17


Заранее благодарю
*

LazyGod

  • Осваиваюсь на форуме
  • 31
  • 1 / 0
Здравствуйте! Пожалуйста помогите, вылетает надпись: Warning: Parameter 3 to mb_videobot() expected to be a reference, value given in T:\home\localhost\www\joomla\libraries\joomla\event\dispatcher.php  on line 136. в различных темах, кто нибудь знает как можно это убрать?? Очень нужно.
Ну да у меня тоже самое при установке MyBlog. Пока единственное решение отключить в менеджере плагинов Azrul Video Mambot. Который, как я понял позволяет добавлять видео с ютуба.
Пробовал включать его в настройках MyBlog :
1 Включить видео вложения в панеле инструментов
Включить видео вложения в панеле инструментов. Azrul Video Mambot должен быть установлен. - Это в главные настройки - панель управления и там такой чекбокс есть;
2 еще в пункте интеграция плагинов в настройках MyBlog тоже включается.
 Это все сделал - проблема осталась.  :'(
1000 чертей + 2000 чертей = 3000 чертей, каналья!!!
*

Игорь1115

  • Новичок
  • 2
  • 0 / 0
Всё, разобрался. Оказывается при заливке и установке теряются файлы, в случае SHURIK4000 либо этот (\home\localhost\www\joomla\libraries\joomla\event\dispatcher.php) файл отсутствует, либо к нему нет доступа. Заходите по ftp , исправляете и кайфффф!  :'(
*

iwan1153

  • Новичок
  • 1
  • 0 / 0
 Установил JoomGallery_1.5_RUS_Unzip_first.zip  все работало сначало. добавлял фотки. залез кудато после пишет "внутренняя ошибка  500". Подскажите как исправить. Спасибо.
*

Siberex

  • Захожу иногда
  • 66
  • 0 / 0
Весь день в экспериментах вот чего нарыл для проверки configuration.php, в котором у меня было пару ошибок.

Создаем файл в редакторе с содержимым:

<?php
//Gets the document root
$root = getenv("DOCUMENT_ROOT") ;
Echo $root;
?>

сохраняем как 0.php, загружаем в корень сайта, набираем в броузере напр: http://my-site.ru/0.php
на основании его вывода проверяем 2 строки:

var $log_path = '/hsphere/local/home/my-site/my-site/logs';
var $tmp_path = '/hsphere/local/home/my-site/my-site.ru/tmp';

Дальше должно быть так:
var $live_site = '/http://www.my-site.ru';
var $ftp_enable = '1';
var $ftp_host = 'ftp.my-site.ru'; - узнать у хостера
var $ftp_port = '21';
var $ftp_user = 'ftp-user'; - аккаунт
var $ftp_pass = 'ftp-password'; - пароль ФТП
var $ftp_root = '/public_html';

До этого было:

JFolder::create: Could not create directory
Warning! Failed to move file.


стало:

JFTP::store: Bad response
Warning! Failed to move file.


Прогресс налицо хз..... :o
Большой респегт, помогло.

Здравствуйте, после установки Joomla 1.5 не могу сменить шаблон. В панели управления новый шаблон в списке есть,  отмечаю его, нажимаю кнопку применить и ничего не происходит.  Такое ощущение что просто не фиксируется действия после длительного сёрфинга  удалось раскопать что это связано с правами доступа но что и где подкрутить не совсем ясно, может кто поможет здесь а то уже не знаю куда смотреть.

У меня Joomla как заклинило, каждый раз при попытке установить любое расширение выдается сообщение:
===========================================================================================
Warning: is_dir() [function.is-dir]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/home/users1/s/straznik11/:/usr/local/zend/share/pear/:/tmp/) in /home/users1/s/straznik11/domains/solnechnuidomik.ru/libraries/joomla/filesystem/folder.php on line 392   Невозможно найти установочный пакет.
===========================================================================================

Данное сообщение выдается при попытке установить любое расширение. Версия Joomla 1.5.14
Подскажите, как возможно решить проблему, я уже кажется всё что знал перепробовал... :( !
« Последнее редактирование: 16.03.2011, 22:20:55 от straznik »
*

авангард-64.рф

  • Новичок
  • 3
  • 0 / 0
Всем доброго времени суток! У меня проблема с Joomla версии 1.5.8, установил плагин Uppod4Joomla, включил его и отключил редактор, пишу {uppod video=video.flv} и на сайте отображается :
Notice: Undefined variable: plg_tag in */*/*/*/plugins/content/uppod4joomla.php on line 44.  
Видео нет! Пробывал и {uppod video=URL/video.flv} результат тот-же, сам плеер корректный, через FTP грузится!
Помогите ПЛИЗ!  ^-^
*

CIIAYH

  • Осваиваюсь на форуме
  • 42
  • 0 / 0
Лично я заплатил 9$ за час администратирование своему хост провайдеру и мне исправили все баги и ошибки специалисты техподдержки.
*

accept

  • Осваиваюсь на форуме
  • 31
  • 0 / 1
При установке любой Joomla ( кроме версии 1.5.22) выдает такие не понятные надписи

Warning: Parameter 1 to JHTMLGrid::published() expected to be a reference, value given in Z:\home\mysite.local\www\libraries\joomla\html\html.php on line 87
а вместо меню на сайте
Warning: Parameter 1 to modMainMenuHelper::buildXML() expected to be a reference, value given in Z:\home\mysite.local\www\libraries\joomla\cache\handler\callback.php on line 99
что это за чудо
*

Mereyfox

  • Новичок
  • 3
  • 0 / 0
Если у вас возникает что то подобное на J 1.6 читайте мою тему: http://joomlaforum.ru/index.php/topic,163258.msg881864.html#msg881864
*

adamovrd

  • Новичок
  • 20
  • 0 / 0
Warning: Parameter 3 to mb_videobot() expected to be a reference, value given in /home/drakopan/domains/drakopanda.com/public_html/libraries/joomla/event/dispatcher.php on line 136

Та же ошибка, появилась после установки MyBlog, Myblog удалил, а вот ошибка осталась. Бэкап не помог, может нужно базы sql почистить, подскажите пожалуйста как решить проблему.

Здравствуйте! Обновили Joomla с 1.5.9 до 1.5.23. теперь при заливки новых товаров, товар с сайта пропадает.причем в админке он есть,но тоже не отображается. А при обновления цен товар вообще пропадает бесследно. Подскажите,пожалуйста, в чем дело и как исправить?
*

Snake

  • Новичок
  • 17
  • 0 / 0
Здесь можно вопросы задавать при проблемах са любыми рсширения ?!
*

Vyrd

  • Захожу иногда
  • 78
  • 2 / 0
При установке любого компонента выдается ошибка
Код
Компонент Установить: Ошибка SQL. DB function failed with error number 1062
Duplicate entry '0' for key 'PRIMARY' SQL=INSERT INTO `jos_components` ( `name`,`link`,`menuid`,`parent`,`admin_menu_link`,`admin_menu_alt`,`option`,`ordering`,`admin_menu_img`,`iscore` ) VALUES ( 'Control Panel','','0','0','option=com_joomfish','Control Panel','com_joomfish','0','components/com_joomfish/assets/images/icon-16-cpanel.png','0' )
SQL =
INSERT INTO `jos_components` ( `name`,`link`,`menuid`,`parent`,`admin_menu_link`,`admin_menu_alt`,`option`,`ordering`,`admin_menu_img`,`iscore` ) VALUES ( 'Control Panel','','0','0','option=com_joomfish','Control Panel','com_joomfish','0','components/com_joomfish/assets/images/icon-16-cpanel.png','0' )
Невозможно скопировать выбранный файл.
JInstaller::install: Невозможно скопировать файл: Z:\home\localhost\www\finish\tmp\install_4e25ce2e97290\manifest.xml в Z:\home\localhost\www\fish\administrator\components\com_joomfish\manifest.xml
Компонент Установить: Невозможно скопировать установочный файл!

Как это исправить?
*

fedin

  • Осваиваюсь на форуме
  • 27
  • 0 / 0
прочитал все что сдесь написано ниче не помогло все пишет
JFolder::create: Path not in open_basedir paths
Внимание! - Не удалось переместить файл
Невозможно найти установочный пакет
на локале все но на сервере ниче не помогает(
и меняли права и в configе путь и фаиле строчку закоментил ниче не помогло  (
помогите пожалуйста

*

Гринвич

  • Захожу иногда
  • 213
  • 0 / 0
Ничего не устанавливается, в том числе и обновления.
После попыток что либо поставить пишет так:

JFolder::create: Infinite loop detected
Внимание! - Не удалось переместить файл


На этом же хосте находится тестовый, практически эдентичный сайт и там всё нормально работает.
Подскажите пожалуйста что может быть причиной, где копать?
*

3PA3OK

  • Осваиваюсь на форуме
  • 48
  • 3 / 0
Хух ! Я реально запарился в поисках решение проблемы:
JFolder::create: Infinite loop detected Warning! Failed to move file.

Но таки нашёл yes!

JFolder:: создать: Бесконечный цикл обнаружен Внимание! Не удалось переместить файл
10.29.2010: 15,59
В Joomla после установки расширения (компоненты, шаблон, плагин, и т.д.) следующее сообщение об ошибке может быть таким:

1
2
* JFolder:: создать: Бесконечный цикл обнаружен
* Внимание! Не удалось переместить файл.
Причиной этой ошибки, как правило, плохо путь к Joomla TMP папку и могут быть устранены в Joomla configuration.php файл, изменив $ tmp_path переменной. Для сайтов, размещенных на серверах Linux следующую строку, как правило, решить эту проблему (изменение домена-name.com на доменное имя вашего сайта):

1
уаг  $ tmp_path  = '/ VAR / WWW / виртуальных доменов / домен-name.com / httpdocs / TMP' ;
Путь выше, возможно, придется изменить, если ваш веб-сервер размещено несколько сайтов в IP-адрес и, если сайт размещен на поддомен.

Совет : медиа-менеджер веб-сайта может помочь определить правильный путь. Перейдите на сайт → Media Manager от Joomla меню администратора, а также копировать путь под "Файлы" текст / легенда и заменить последнее слово (изображений) для TMP.
Как только сайт Joomla! TMP путь был изменен, пути журнала ($ log_path) также должны быть изменены.

источник: http://www.xintyr.org/jfoldercreate-infinite-loop-detected-warning-failed-to-move-file/

А еще кстати, может хостинг быть переполнен.
*

Гринвич

  • Захожу иногда
  • 213
  • 0 / 0
3PA3OK, спасибочки огромное!  :D
Сделал. Всё пошло как дети в школу.  yes!
*

k-creative

  • Новичок
  • 2
  • 0 / 0
У меня вопрос решился так.

Хостер обратил внимание что везде доступы в норме (770, 660).  В фолдере поменял доступ с 755 на 0770 и всё заработало. Расширения устанавливаются.
на каком фолдере собтвенно поменял? на folder.php?
помогите пожалуйста решить -
*

Greycat

  • Захожу иногда
  • 298
  • 63 / 0
Напоминаю, что в Joomla встроена возможность работать с файлами через FTP. Включается в "общих настройках". На многих хостингах, с проблемами в правах на файлы, помогает.
Я.д.=41001239962471  |  WMR=R271925495206  |  WMZ=Z144922023512
*

Elina

  • Захожу иногда
  • 139
  • 5 / 0
Нашел на одном форуме. Помогло:

JFolder::create: Path not in open_basedir paths

Ошибка Joomla версии выше 1.5.0

JFolder::create: Path not in open_basedir paths
Warning! – Failed to move file

Причина:

Собственно, вот она, функция из-за которой весь сыр-бор:

http://dev.joomla.org/component/option,com_jd-wiki/Itemid,/id,references:joomla.framework:filesystem:jfolder-create/

Разработчики намеренно заблокировали возможность создания каталогов на серверах, где значение параметра ‘open_basedir’ не совпадает с корнем сайта. Зачем – пока не ясно.

Решение:

Способ первый:

В настройках Apache для хоста или в php.ini установить -open_basedir «полный_путь_к_document_root:.» – где установлена Joomla  (символьные ссылки указыать не льзя, только абсолтный путь)

Способ второй:

Patch:

   1. Зайти на ftp в папку libraries->joomla->filesystem
   2. Скачать файл folder.php на ваш компьютер (не забудьте сделать резрвную копию этого файлы)
   3. Открытье файл folder.php редактором и найти строку номер 187 (или где-то рядом) – $obd = ini_get(’open_basedir’)
   4. Закоментировать ее // $obd = ini_get(’open_basedir’)
   5. Сохранить изменения и закачать файл назад на сервер.


Помогло! Огромное спасибо!
*

black0wolf

  • Осваиваюсь на форуме
  • 34
  • 2 / 0
Ничего не помогает(
*

MWeb

  • Новичок
  • 4
  • 0 / 0
У меня  возникла проблема с плагином AllVideos, я хотела его переустановить и удалила его(успешно), а вот новый поставить не получается выдает ошибку - Вы пытаетесь установить CMT дважды. И плагина нет и установить не могу! Подскажите пожалуйста
« Последнее редактирование: 20.10.2011, 14:15:16 от MWeb »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

500 Internal Server Error при установке Joomla на мастерхосте

Автор mggirl

Ответов: 24
Просмотров: 20362
Последний ответ 01.09.2016, 10:30:38
от Seal_LOSrec
ошибка в установке J2XML

Автор Lennyvchik

Ответов: 4
Просмотров: 981
Последний ответ 10.11.2015, 16:52:45
от draff
При установке Joomla на хостинг не работает кнопка "далее"

Автор krovidey

Ответов: 11
Просмотров: 5484
Последний ответ 04.12.2014, 20:59:07
от василь
[Решено] Ошибка Fatal error: Maximum execution time of 30 seconds exceeded при установке

Автор klara7

Ответов: 13
Просмотров: 47302
Последний ответ 11.11.2014, 19:11:26
от fixbob
Ошибка JFolder::create: Infinite loop detected при установке компонентов

Автор CanVas

Ответов: 14
Просмотров: 15697
Последний ответ 15.07.2014, 00:44:57
от Shakhzad