0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 852 Просмотров
*

Snip

  • Захожу иногда
  • 229
  • 14 / 1
Почему большинство не обновляется до актуальной версии? В данный момент 2.6.3
Многие до сих пор сидят на 2.5.7

Даже большинство разработчиков до сих пор в квикстарты пихают версию 2.5.7, не мотря на выпуск 2.6.*...

Расскажите о минусах и косяках. Рука чешется нажать "обновиться", но голова заставляет сначала задать вопрос тут.
*

kisBoss

  • Захожу иногда
  • 449
  • 36 / 0
  • ник Tobol
Лично я из-за того, что в установленной версии компонента внес куча изменений, которые по новому искать и делать желания нет.
Если изменений серъезных нет, конечно лучше обновиться, тем более разработчики сообщают о оптимизации в работе компонента, в частности уменьшение запросов к базе данных.
Если помог - поставте "плюс". Вам ничего не стоит, а мне приятно.
*

jurassik

  • Давно я тут
  • 688
  • 51 / 1
Даже большинство разработчиков до сих пор в квикстарты пихают версию 2.5.7, не мотря на выпуск 2.6.*...
у них набор платных(или бесплатных) расширений, которые не работают на версии 2.6.х

по этой же причине и не обновляются текущие проекты
сам шучу - сам смеюсь
*

paternoster

  • Давно я тут
  • 506
  • 24 / 1
О косяках актуальной версии никто толком не скажет, потому как ей дня 3-4 от роду всего лишь.А 2.5.7 достаточно стабильная была, довольно таки долго просуществовала, весь набор расширений предыдущих, как правило совместим с ней.Ну и еще Joomla 3.0 она не поддерживает вроде как.
Так что тут дело личных предпочтений.У меня пакеты шаблонов от JXTC декабрь и январь, так там 2.6.2 установлена везде уже.
Если начинаете с чистого листа, то ставьте все же новую.Доп.поля сделаны получше, вроде бы шевелиться быстрее.А там и разработчики подтянутся через месяц-другой. И вы нам может что-нибудь новое поведаете..форум, знаете ли...)))
А 100%-ную гарантию дает только страховой полис. (с) Ося Бендер вместе с Ильфом и Петровым...)))
*

UtherTG

  • Осваиваюсь на форуме
  • 30
  • 1 / 0
Стабильность стабильностью, но я не перехожу из-за модулей. Новые версии никто не поставляет. А эти работают, есть не просят и по лицензии на неограниченное использование. Смысла переходить нету.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться