0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 12422 Просмотров
*

ecolora

  • Живу я здесь
  • 1410
  • 170 / 2
  • творец
Коллеги, прошу помощи...

После обновления Joomla с 2.5.8 до 2.5.9 периодически в админке и во фронтпанели начало выскакивать сообщение:

Цитировать
JLIB_APPLICATION_ERROR_COMPONENT_NOT_LOADING

Причем какой компонент не загружается - не пишет! Просто это сообщение в одну строку.

Когда выскакивает сообщение, язык сбрасывается в английский.

Где копать?

Zoo не стоит

Грешу, что ошибка как-то связана с локализацией.

В менеджере языков при смене языка "через раз" появляется вот эта ошибка:

Код
Fatal error: Call to a member function set() on a non-object in .../administrator/components/com_languages/models/installed.php on line 288

$params->set($client->name, $cid);

до этого на днях sh404SEF ругался тоже в какой-то строке, где загружал локаль... я там принудительно русский поставил. Строку не помню.

Кто что подскажет?
« Последнее редактирование: 28.05.2013, 14:47:03 от b2z »
Научу зарабатывать на сайте ->>

Давайте делать Интернет вместе!
*

ecolora

  • Живу я здесь
  • 1410
  • 170 / 2
  • творец
Re: JLIB_APPLICATION_ERROR_COMPONENT_NOT_LOADING
« Ответ #1 : 13.02.2013, 05:04:04 »
Сам себе лекарь.

Проблему решили полная оптимизация и исправление базы данных... как я и предполагал, какая-то таблица "глючила" и не давал работать компоненту (какому? х.з.).

Дело в том, что некоторое время назад закончилось место на новом хостинге (неправильно было настроено логгирование), а MySQL к этому очень недружелюбен и иногда портит таблицы, с которыми в данный момент работает (наиболее часто - таблицу сессий и какую-либо с форума Kunena).
Научу зарабатывать на сайте ->>

Давайте делать Интернет вместе!
*

Beer

  • Живу я здесь
  • 1036
  • 41 / 1
  • БИРУ - БИР!
RE: JLIB_APPLICATION_ERROR_COMPONENT_NOT_LOADING
« Ответ #2 : 13.10.2013, 21:01:47 »
 Очистил кеш и пропало. Испугался было - жуть как....
*

slepoy

  • Завсегдатай
  • 715
  • 21 / 0
  • Тотальная шизофазия
RE: JLIB_APPLICATION_ERROR_COMPONENT_NOT_LOADING
« Ответ #3 : 27.06.2015, 06:54:18 »
Проблему решили полная оптимизация и исправление базы данных...
Каким образом это моно сделать? Следует воспользоваться функциями phpMyAdmin или SQL-командой? Спасибо.
Помог? Поставь(те) плюс в репутацию.
*

admipost90

  • Новичок
  • 2
  • 0 / 0
  • сухие дрова в подольске +79263245329
RE: JLIB_APPLICATION_ERROR_COMPONENT_NOT_LOADING
« Ответ #4 : 23.07.2016, 13:21:19 »
В Общих настройках отключите mamcache и замените на стандартное кеширование
Видеонаблюдение за дровами
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Решено: Не устанавливаются демо-данные

Автор konstantingun

Ответов: 1
Просмотров: 490
Последний ответ 25.11.2016, 14:27:50
от konstantingun
Не получается вставить слайдер (Решено)

Автор barbosss

Ответов: 7
Просмотров: 689
Последний ответ 29.08.2016, 15:57:56
от barbosss
[Решено] "Изображение для вступительного текста материала", как ссылка!

Автор Andrey1900

Ответов: 11
Просмотров: 8479
Последний ответ 23.09.2015, 11:43:19
от Olg
[Решено] Как выполнить php файл из модуля?

Автор deemvest

Ответов: 5
Просмотров: 1077
Последний ответ 10.03.2015, 15:22:25
от deemvest
[Решено] После обновления до Joomla 2.5.4 пропадают права у супер администратора

Автор Marques

Ответов: 51
Просмотров: 24898
Последний ответ 28.01.2015, 00:39:15
от dub222