0 Пользователей и 1 Гость просматривают эту тему.
  • 5 Ответов
  • 4273 Просмотров
*

webstrike

  • Осваиваюсь на форуме
  • 43
  • 0 / 0
  • Разработка мультиязычных сайтов
Проблема с 2.5.8 при обновлении и при установке любого модуля.
В базе данных админки висит:
 "Обнаружена 1 ошибка базы данных
Схема базы данных (2.5.9) не соответствует версии CMS (2.5.8
"
Если жму обновить то все еще хуже:

        Не удалось удалить index.html
        Не удалось удалить calendar.png
        Не удалось удалить index.html
        Не удалось удалить pdf.png
        Не удалось удалить index.html
        Не удалось удалить index.html
        Не удалось удалить calendar.png

Как лечить?
Уже открыл новую базу и в нее импортнул старую, не помогло...
 :(
При установке допустим Mobile Joomla такое:
JInstaller: :Install: Не удалось скопировать файл /home/test/domains/test.com/public_html/administrator/components/com_mobilejoomla/packages/templates16/mobile_smartphone/index.php to /home/test/domains/test.com/public_html/templates/mobile_smartphone/index.php
Разработка и продвижение сайтов на русском и иврите. Оптимизация и продвижение сайтов.
*

KKAAZZOO

  • Практически профи
  • 2156
  • 111 / 9
Re: Внимание: База данных устарела!
« Ответ #1 : 13.03.2013, 22:11:29 »
Попробуйте отремонтировать базу данных через апплет в менеджере установки расширений
*

webstrike

  • Осваиваюсь на форуме
  • 43
  • 0 / 0
  • Разработка мультиязычных сайтов
Re: Внимание: База данных устарела!
« Ответ #2 : 14.03.2013, 02:31:05 »
Я нажимал "исправить", если это называется апплет. Но это не помогло.
Были ошибки:


        Не удалось удалить index.html
        Не удалось удалить calendar.png
        Не удалось удалить index.html
        Не удалось удалить pdf.png
        Не удалось удалить index.html
        Не удалось удалить index.html
        Не удалось удалить calendar.png



Или как правильно? Где апплет и как им пользоваться?
Разработка и продвижение сайтов на русском и иврите. Оптимизация и продвижение сайтов.
*

KKAAZZOO

  • Практически профи
  • 2156
  • 111 / 9
Re: Внимание: База данных устарела!
« Ответ #3 : 14.03.2013, 10:09:32 »
Да, да про это я и говорил. Видимо обновление криво прошло. Порекомендую восстановить сайт из бэкапа и снова попробовать обновиться
*

webstrike

  • Осваиваюсь на форуме
  • 43
  • 0 / 0
  • Разработка мультиязычных сайтов
Re: Внимание: База данных устарела!
« Ответ #4 : 14.03.2013, 19:31:01 »
Хорошо.
А если нет актуального бэкапа, как еще можно решить проблему?
Можно ли вручную закатать, обновить Joomla до 2.5.9?
Разработка и продвижение сайтов на русском и иврите. Оптимизация и продвижение сайтов.
*

KKAAZZOO

  • Практически профи
  • 2156
  • 111 / 9
Re: Внимание: База данных устарела!
« Ответ #5 : 14.03.2013, 19:46:17 »
Попробуйте вручную.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с проверкой базы данных

Автор dron

Ответов: 2
Просмотров: 541
Последний ответ 27.02.2017, 12:23:06
от dron
Тип базы данных "Нет"

Автор Kayle

Ответов: 1
Просмотров: 371
Последний ответ 19.02.2017, 03:00:41
от voland
Внимание! Тема для тех у кого не работает JUpgrade. Решение.

Автор Snip

Ответов: 65
Просмотров: 40752
Последний ответ 01.02.2016, 13:30:16
от Леонид
Ошибка при установке Joomla 2.5(нет соединения к базе данных)

Автор serg0071

Ответов: 2
Просмотров: 514
Последний ответ 18.01.2016, 15:40:24
от SeBun
Внимание: База данных устарела!

Автор Web-Simple

Ответов: 1
Просмотров: 752
Последний ответ 26.10.2015, 20:43:51
от Web-Simple