0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 1531 Просмотров
*

lan-mak

  • Новичок
  • 7
  • 1 / 0
Конфликт версий jQuery
« : 02.04.2013, 14:36:15 »
Здравствуйте. У меня возникла проблем. До недавнего времени сайт полностью устраивал... Но все меняется...
И возникла необходимость установить новый модуль для сайта. И возникает проблема.
Как только я включаю новый модуль, у меня отключается показ слайдов который использует jQuery Version: 1.3.2.
Новый модуль использует jQuery Version: 1.6.3
На сайте используется Zen Grid Framework 1.0.5.3

Как можно решить данную проблему?

Искал на форуме, но решение не нашел, возможно Неправильно искал :(

*

lan-mak

  • Новичок
  • 7
  • 1 / 0
Re: Конфликт версий jQuery
« Ответ #1 : 02.04.2013, 14:55:15 »
Проблему решил плагином jQuery Easy для Joomla 1.5
*

denvut

  • Захожу иногда
  • 59
  • 0 / 1
Re: Конфликт версий jQuery
« Ответ #2 : 03.06.2013, 17:10:21 »
Красавец ! то что надо! помогло! сам мучался я ставил JB но он никак не реагировал ...
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

ReferenceError: jQuery is not defined

Автор andreyt

Ответов: 0
Просмотров: 819
Последний ответ 25.09.2015, 14:20:49
от andreyt
Правильно ли я подключил jQuery в Joomla 1.5?

Автор igorjan

Ответов: 0
Просмотров: 913
Последний ответ 14.03.2015, 23:54:02
от igorjan
Вывод модуля через пустой div с использованием jquery

Автор Sergey1984

Ответов: 12
Просмотров: 4377
Последний ответ 13.05.2014, 16:44:18
от sabnok
Проблема с совместимостью jQuery

Автор DimonTF

Ответов: 1
Просмотров: 855
Последний ответ 14.03.2014, 11:42:43
от Arkadiy
Куда прописать jQuery.noConflict();

Автор Ytsan

Ответов: 6
Просмотров: 5387
Последний ответ 01.03.2014, 05:18:14
от Ytsan