0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 1099 Просмотров
*

LLITyPMoBuK

  • Захожу иногда
  • 19
  • 0 / 1
Доброго времени суток,

Решил обновить версию, через "менеджер расширений: обновление" выпадает ошибка -1 копирование. После этого админка падает, после перезаливки из резерва файлов /administrator/components/ и /administrator/modules/ админка оживает. Пробовал через "менеджер расширений: установка" та же ерунда. С правами на папки вроде все в порядке. Ума не приложу, что же делать, как обновиться в итоге. Можно ли распаковать архив обновления 2,5,9 и залить по ftp, это ничего не попортит?

Хостинг на nic.ru

очень надеюсь на вашу помощь.   
Joomla! 1.0.12 Stable [ Lavra Edition 2007 ]
VirtueMart 1.0.9
*

whiteniga

  • Осваиваюсь на форуме
  • 34
  • 0 / 0
вот по этой причине и я боюсь переходить на 2,5,9 (((
Основные сайты держу только тут
Этим сервисом загоняю в индекс молодые сайты
*

Go-destroy

  • Давно я тут
  • 222
  • 4 / 1
2.5.10 вышла. но тоже глюченая.
Рип шаблонов: 5 wmz
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Автоматическое обновление не работает

Автор zaur111

Ответов: 32
Просмотров: 17373
Последний ответ 17.11.2017, 07:25:44
от m337997
Ошибка

Автор Akiil

Ответов: 31
Просмотров: 1093
Последний ответ 20.06.2017, 20:04:46
от Akiil
Не грузятся 2 сайта на 1 хостинге. Ошибка libraries/loader.php on line 601

Автор dron

Ответов: 19
Просмотров: 2283
Последний ответ 28.02.2017, 22:44:54
от ProtectYourSite
Обновление с 2.5.19

Автор derenikp

Ответов: 5
Просмотров: 296
Последний ответ 10.02.2017, 21:31:19
от derenikp
Обновление с 2.5.6 до 3.х Joomla. КАК ЖЕ?)))

Автор FeranD

Ответов: 1
Просмотров: 484
Последний ответ 10.02.2017, 12:16:47
от Apoca1ypto