0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 1049 Просмотров
*

ijonhson

  • Захожу иногда
  • 22
  • 0 / 0
Доброго времени суток, у меня стояла 1.5, но пришло ей время в музей отправляться, хочу обновить до 2.5(по 3-й очень тяжело документацию достать) на пк стоит денвер версия php 5.2.12, Версия MySQL:     5.5.25,Apache/2.2.22 (Win32) mod_ssl/2.2.22 OpenSSL/1.0.1c PHP/5.2.12
но к Joomla 2.5 вроде пишут минимум php 5.24 нужен,

РАБОТАТЬ БУДЕТ?
*

voland

  • Профи
  • 9861
  • 535 / 105
  • Эта строка съедает место на вашем мониторе
Re: Минимальные требования к версии 2.5
« Ответ #1 : 22.04.2013, 02:22:35 »
http://www.joomla.org/technical-requirements.html
5.2.12 это выше чем 5.2.4, но у сторонних компонентов могут быть свои требования и многие уже перестают поодерживать 5.2, ориентируясь на 5.3+
*

ijonhson

  • Захожу иногда
  • 22
  • 0 / 0
Re: Минимальные требования к версии 2.5
« Ответ #2 : 22.04.2013, 09:52:50 »
спасибо попробую.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не могу обновить до 3 версии джуалы

Автор GuN

Ответов: 3
Просмотров: 421
Последний ответ 21.12.2016, 16:07:16
от SeBun
Как обновить Mootools до версии 1.6?

Автор Roamer

Ответов: 0
Просмотров: 309
Последний ответ 27.10.2016, 12:11:08
от Roamer
Нужна помощь! Обновление Joomla 2.3 до самой свежей версии!

Автор eprofit

Ответов: 3
Просмотров: 492
Последний ответ 23.07.2016, 06:45:35
от vipiusss
нужна помощь в обновлении сайта до новой версии

Автор realeco

Ответов: 1
Просмотров: 489
Последний ответ 28.02.2016, 09:51:13
от effrit
Не могу обновить до версии 3, выдает ошибки

Автор planetaryi

Ответов: 3
Просмотров: 620
Последний ответ 30.11.2015, 09:37:24
от planetaryi