Ошибка Xmap на Joomla 3. Не работает HTML карта

  • 3 Ответов
  • 3336 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

VLADIVLAV

  • Осваиваюсь на форуме
  • ***
  • 54
  • 1
Здравствуйте!

На Joomla 3 не работает HTML карта сайт. XML - работает. Вот ошибка:
Цитировать
0 - SQL=SELECT a.id, a.title, a.alias, a.catid, a.created created, a.modified modified,a.language,a.introtext, a.fulltext FROM lpvfx_content AS a WHERE a.state = 1 AND a.catid=9 AND a.access IN (1,1,2,3) AND (a.publish_up = '0000-00-00 00:00:00' OR a.publish_up <= '2013-05-03 11:43:44') AND (a.publish_down = '0000-00-00 00:00:00' OR a.publish_down >= '2013-05-03 11:43:44') ORDER BY a.featured DESC, fp.ordering, a.created

Как решить проблему?

Спасибо.

*

muk76

  • Новичок
  • *
  • 1
  • 0
Joomla!, 3.1.1 аналогично ошибка 1054

*

gn0s1s

  • Новичок
  • *
  • 4
  • 0
Кто-нибудь нашел решение? Аналогичная проблема (Joomla! 3.2.1 + Xmap 2.3.4) при включенном плагине Xmap - Content Plugin, а при выключенном все нормально
<a href="http://StylishCode.net">Создание и раскрутка сайтов</a>

*

7pit

  • Новичок
  • *
  • 2
  • 0
Здравствуйте, после установки карты сайта выдает ошибку:
 Strict Standards: Non-static method JApplicationSite::getMenu() should not be called statically in /home/u494365029/public_html/components/com_xmap/router.php on line 96

Strict Standards: Non-static method JApplicationCms::getMenu() should not be called statically in /home/u494365029/public_html/libraries/cms/application/site.php on line 272

Strict Standards: Only variables should be assigned by reference in /home/u494365029/public_html/components/com_xmap/router.php on line 96

Warning: require_once(/home/u494365029/public_html/includes/application.php): failed to open stream: No such file or directory in /home/u494365029/public_html/components/com_xmap/helpers/xmap.php on line 12

Fatal error: require_once(): Failed opening required '/home/u494365029/public_html/includes/application.php' (include_path='.:/opt/php-5.5/pear') in /home/u494365029/public_html/components/com_xmap/helpers/xmap.php on line 12