0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 1644 Просмотров
*

asirr

  • Новичок
  • 6
  • 0 / 0
Пожалуйста помогите.
Пытался обновить 2.5.4 до 2.5.11 - выдал ошибку "копирование не удалось"
При следующей попытке зайти в ПУ выдает ошибку: Fatal error: Class 'JControllerLegacy' not found in /home/275707/http/administrator/components/com_login/login.php on line 18

Что делать?!

*

SmokerMan

  • Профи
  • 5354
  • 719 / 26
скачайте пакет обновлений от сюда http://joomlacode.org/gf/project/joomla/frs/?action=FrsReleaseBrowse&frs_package_id=6673 или полный дистрибутив 2.5.11 и залейте файлы из него поверх существующих
*

asirr

  • Новичок
  • 6
  • 0 / 0
Залить по FTP? С заменой файлов? После этого сайт будет работать?
(Сейчас сайт работает)
*

asirr

  • Новичок
  • 6
  • 0 / 0
Позвонил в хостинг, откатили сайт, помогли обновиться... ^-^
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не могу установить Akeeba Backup

Автор ALKION

Ответов: 8
Просмотров: 600
Последний ответ 13.04.2017, 11:15:04
от juliad2017
Не могу обновить до 3 версии джуалы

Автор GuN

Ответов: 3
Просмотров: 421
Последний ответ 21.12.2016, 16:07:16
от SeBun
У вас нет доступа к панели управления сайтом

Автор vbm

Ответов: 20
Просмотров: 13486
Последний ответ 11.07.2016, 13:20:13
от pavel_28121
Не могу обновиться до 2.5.28

Автор jess

Ответов: 78
Просмотров: 3274
Последний ответ 11.02.2016, 02:03:11
от vipiusss
Не могу установить на хостинг

Автор Mike McDuck

Ответов: 45
Просмотров: 1454
Последний ответ 23.01.2016, 02:59:02
от Mike McDuck