0 Пользователей и 1 Гость просматривают эту тему.
  • 11 Ответов
  • 1396 Просмотров
*

Юлаева

  • Осваиваюсь на форуме
  • 33
  • 1 / 0
Загрузка либо совсем не происходит, либо грузится, но не обновляется, чтобы обновилась надо несколько раз нажать F5.

Что делать? Сайт никак сдать не могу, не принимают... !
*

Юлаева

  • Осваиваюсь на форуме
  • 33
  • 1 / 0
Re: Не работает загрузка аватара в IE 7-9
« Ответ #1 : 11.05.2013, 23:46:48 »
IE выдает эту ошибку:

Invalid argument
mootol-core.js
Line: 354
Char: 126
*

ChaosHead

  • Moderator
  • 4996
  • 434 / 13
Re: Не работает загрузка аватара в IE 7-9
« Ответ #2 : 12.05.2013, 00:31:05 »
где, какие версии, какой сайт, нам ничего про это неизвестно.
*

Юлаева

  • Осваиваюсь на форуме
  • 33
  • 1 / 0
Re: Не работает загрузка аватара в IE 7-9
« Ответ #3 : 12.05.2013, 08:29:35 »
Joomla! 2.5.9 + Kunena 2.0.4

Шаблоны разные пробовала  и отключала в них js - ничего не меняется
*

Юлаева

  • Осваиваюсь на форуме
  • 33
  • 1 / 0
*

ChaosHead

  • Moderator
  • 4996
  • 434 / 13
Re: Не работает загрузка аватара в IE 7-9
« Ответ #5 : 12.05.2013, 19:39:47 »
Цитировать
чтобы обновилась надо несколько раз нажать F5
Предполагаю, что хостинг кеширует и не сразу новые отдает
*

Юлаева

  • Осваиваюсь на форуме
  • 33
  • 1 / 0
Re: Не работает загрузка аватара в IE 7-9
« Ответ #6 : 13.05.2013, 12:22:41 »
а как быть с тем, что в некоторых IE загрузка собственного аватара вообще не происходит? Нажимаешь сохранить - и ни какой реакции.

При переходе на страницу редактирования аватара, IE сразу выдает значок об ошибке на странице (в левом нижнем углу)
« Последнее редактирование: 13.05.2013, 12:27:48 от Юлаева »
*

ChaosHead

  • Moderator
  • 4996
  • 434 / 13
Re: Не работает загрузка аватара в IE 7-9
« Ответ #7 : 13.05.2013, 17:46:27 »
не знаю, на Kunena.org работает. У вас даже зарегистрироваться не смог - пустой экран в конце
*

ChaosHead

  • Moderator
  • 4996
  • 434 / 13
Re: Не работает загрузка аватара в IE 7-9
« Ответ #8 : 13.05.2013, 17:56:45 »
Пришло таки письмо. Если включить отображение ошибок, что за ошибка возникнет.
Так же в панели хостинга есть ошибки?
*

Юлаева

  • Осваиваюсь на форуме
  • 33
  • 1 / 0
Re: Не работает загрузка аватара в IE 7-9
« Ответ #9 : 13.05.2013, 20:34:26 »
пустой экран после регистрации, видимо был потому что переадресация на страницу, на которой только модули, а все модули я поотключала для поиска глюков.

в логах на хостинге очень много строк, но я в этом совсем ничего не понимаю. Можно переслать на Ваш E-mail или по скайпу?
*

ChaosHead

  • Moderator
  • 4996
  • 434 / 13
Re: Не работает загрузка аватара в IE 7-9
« Ответ #10 : 14.05.2013, 01:02:50 »
У нас тут форум, на котором сообщество решает проблемы и пользуется затем решениями.
Мне на е-маил, чтобы я индивидуально разбирался можно только на платной основе. Пишите, обсудим
*

Юлаева

  • Осваиваюсь на форуме
  • 33
  • 1 / 0
Re: Не работает загрузка аватара в IE 7-9
« Ответ #11 : 14.05.2013, 14:55:45 »
установила на поддомен новую версию Joomla 2.5.11, на нее Kunena 2.0.4 - результат тот же - загрузка аватара в некоторых IE не работает.

Может ли это быть из-за настроек сервера, если да, то что надо посмотреть?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

задвоился модуль "Войти" и он не работает

Автор zotchiy

Ответов: 2
Просмотров: 127
Последний ответ 23.05.2018, 13:10:04
от zotchiy
Не работает функция выделение тегов

Автор Chigolberi

Ответов: 0
Просмотров: 302
Последний ответ 20.07.2017, 13:57:09
от Chigolberi
На работает добавление сообщений гостями

Автор Mehanick

Ответов: 2
Просмотров: 353
Последний ответ 26.02.2017, 09:40:30
от Mehanick
Работает ли Kunena Discuss с темами на JBZoo ?

Автор Yakov51

Ответов: 0
Просмотров: 301
Последний ответ 29.01.2017, 22:46:15
от Yakov51
Не работает индикатор загрузки файлов в Kunena

Автор semalexandro

Ответов: 1
Просмотров: 363
Последний ответ 03.11.2016, 09:18:47
от semalexandro