0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 1869 Просмотров
*

oldpiu

  • Новичок
  • 10
  • 0 / 0
Такая проблема - после установки 3 версии решил импортировать в нее данные из версии 1.4. Прочитал что phpAdmin надо их базы старого сайта экспортировать таблицы jos_content, jos_categories, jos_sections в базу данных нового сайта. Скопировал, получил ошибки, в админке и ошибку Invalid argument supplied for foreach() in /ХХХХХХХХХХХХ/components/com_content/models/articles.php on line 486, которая вылазит прямо на домашней странице сайта. Восстановил прежнюю версию базы данных из архива. В админке ошибки пропали, а вот на домашней странице сайта так и осталось вместо материалов надпись Invalid argument supplied for foreach() in /ХХХХХХХХХХХХ/components/com_content/models/articles.php on line 486
В чем проблема, подскажите.
« Последнее редактирование: 18.05.2013, 13:28:12 от b2z »
*

oldpiu

  • Новичок
  • 10
  • 0 / 0
Разобрался сам. Из дистрибутива кинул папку /components/com_content/models на сайт - все заработало )
*

oldpiu

  • Новичок
  • 10
  • 0 / 0
А никто не подскажет - можно ли перенести данные с Joomla 1.4 на 3? Или только заново набивать? Поискал на форуме, вроде не нашел ничего...
*

SmokerMan

  • Гуру
  • 5293
  • 719 / 26
А никто не подскажет - можно ли перенести данные с Joomla 1.4 на 3? Или только заново набивать? Поискал на форуме, вроде не нашел ничего...
никто, потому что Joomla 1.4 не существует)
если имеется ввиду 1.5, то для этого есть специальные миграторы типа jupgrade и т.п. Смотрите соответствующие темы на форуме
*

oldpiu

  • Новичок
  • 10
  • 0 / 0
никто, потому что Joomla 1.4 не существует)
если имеется ввиду 1.5, то для этого есть специальные миграторы типа jupgrade и т.п. Смотрите соответствующие темы на форуме
Да, точно, 1.5. )))
Спасибо, будем искать)
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Обнаружена ошибка при входе в админку

Автор Xavibeat

Ответов: 1
Просмотров: 303
Последний ответ 30.06.2018, 11:43:18
от al707
Бэкап Joomla Ошибка This extension requires FOF 3.0

Автор manm7667

Ответов: 1
Просмотров: 168
Последний ответ 26.06.2018, 23:07:04
от manm7667
Ошибка после обновления с 3.8.8 до 3.8.9

Автор skillful

Ответов: 8
Просмотров: 568
Последний ответ 26.06.2018, 21:30:40
от lexxbry
Ошибка при попытке обновить Joomla с 3.7.5 до 3.8.0

Автор m1804

Ответов: 5
Просмотров: 321
Последний ответ 30.05.2018, 13:23:54
от m1804
Ошибка: Cannot use assign-op operators with string offsets

Автор lolitma3

Ответов: 4
Просмотров: 168
Последний ответ 27.05.2018, 22:03:31
от lolitma3