0 Пользователей и 1 Гость просматривают эту тему.
  • 10 Ответов
  • 1436 Просмотров
*

makarovse

  • Захожу иногда
  • 243
  • 2 / 0
Каким образом можно поставить обновление  до последней версии ?. Моя Joomla не находит его.  в настройках ставил и с короткой поддержкой и тестовые дистрибутивы Joomla, ничего не помогло.
*

SDKiller

  • Живу я здесь
  • 2706
  • 326 / 5
  • ...ergo sum
*

makarovse

  • Захожу иногда
  • 243
  • 2 / 0
 Спасибо я уже качал отсюда патч, но он тоже не ставится просто долго  идёт ожидание, потом пишет превышен лимит ожидания.  Вообще проблема возникла после перехода на php 5.3,  с возвратом на 5.2 все поставилось нормально. с чем это может быть связано ? как это лечить ??
Хостер NIC.ru
« Последнее редактирование: 24.06.2013, 15:16:41 от makarovse »
*

mark1

  • Захожу иногда
  • 393
  • 38 / 2
allow_url_fopen отключено наверное[/url]
  Вы проверили флаг allow_url_fopen, или нет? Может, при переходе на 5.3 ВЫключается флаг..
*

makarovse

  • Захожу иногда
  • 243
  • 2 / 0
Спасибо, проверил. Он был включен, но там много что другово было выключено.
*

Romick1

  • Захожу иногда
  • 53
  • 0 / 0
Спасибо, проверил. Он был включен, но там много что другово было выключено.

 У меня то же такая же проблема с обновлением скажите  где найти этот флаг allow_url_fopen?
*

arma

  • Завсегдатай
  • 1443
  • 70 / 2
*

Romick1

  • Захожу иногда
  • 53
  • 0 / 0
*

SDKiller

  • Живу я здесь
  • 2706
  • 326 / 5
  • ...ergo sum
... проблема возникла после перехода на php 5.3,  с возвратом на 5.2 все поставилось нормально. с чем это может быть связано ?
Разные лимиты времени исполнения, памяти в php.ini
Возможно разные версии скомпилированы с поддержкой разных расширений (банально zip не может быть распакован например).
*

borro

  • Завсегдатай
  • 1305
  • 22 / 0
  • желаю вам счастья
здравствуйте. Скажите, файлы .tar.bz2, .tar.gz можно предлагать менеджеру расширений или только .zip?
раз сработало, значит можно :) Видно не все хосты понимают другие нежели zip пакеты?
« Последнее редактирование: 25.06.2013, 09:52:25 от borro »
*

makarovse

  • Захожу иногда
  • 243
  • 2 / 0
видимо это в настройках php настроено, я так предполагаю.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Критическая уязвимость. Joomla 1.7

Автор Juseppe

Ответов: 18
Просмотров: 1988
Последний ответ 25.06.2018, 18:48:32
от vebmaster
Обязательно ли устанавливать обновление?

Автор kopyuliya

Ответов: 6
Просмотров: 489
Последний ответ 04.06.2018, 13:52:57
от lexxbry
Миграция с Joomla 1.5 на Joomla 1.6 с помощью J2XML Importer

Автор Nik

Ответов: 100
Просмотров: 46427
Последний ответ 27.04.2018, 17:02:57
от CrazyPr0ger
ошибка после обновления c Joomla 2.5 до 3

Автор akondr

Ответов: 23
Просмотров: 8714
Последний ответ 02.04.2018, 19:08:36
от SeBun
Не обновляется Joomla 2.5.28

Автор SPMBes

Ответов: 47
Просмотров: 3380
Последний ответ 20.03.2018, 21:44:44
от stendapuss