Несовместимость с К2

  • 5 Ответов
  • 924 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Оффлайн Persei

  • **
  • 13
  • [+]0 / [-]0
  • Жить хорошо!
    • Просмотр профиля
Несовместимость с К2
« : 24.07.2013, 08:17:55 »
Кто нибудь сталкивался с проблемой не совместимости JUNewsUltra Pro с К2? Тема такая, при переносе материалов и категорий из стандартной Joomla 2.5  в K2, модуль отключается, вернее пропадает список выбора категории для вывода. Есть ли какие либо варианты решения данной проблемы?

*

Оффлайн Boobeer

Re: Несовместимость с К2
« Ответ #1 : 03.05.2015, 20:28:24 »
В тему... не только К2, но и Zoo, или, как в моём случае вообще Event Booking... Не цепляет ни какие сторонние компоненты для вывода... Не хочется лезть в код... Может Автор сам что подскажет

*

Оффлайн vipiusss

  • ********
  • 5450
  • [+]327 / [-]10
  • Skype: renor_
    • Просмотр профиля
Re: Несовместимость с К2
« Ответ #2 : 03.05.2015, 20:40:07 »
У вас возможно банальные проблемы невывода, какие были у меня при переносе вообще материалов с К2 из Joomla 1.5 в К2 Joomla 3.

Там больше проблемы БД и несовместимость юзеров, прав, и разного в таблицах.

Ещё варианты, что категории К2 имеют у вас свой шаблон и соответственно и ячеечку, а откуда вы тащите-нету=пересохраните категории К2...

У вас просто не мой вариант, а так бы я описал лечение))) У меня было изза переноса (К2+J1.5) старого сайта в (K2+J3.4.1) нового сайта+разные хосты и БД.

Миграция, установка, обновление версий Joomla  |  Создание сайтов "под ключ"  |  Эксклюзивные заглушки "offline"  |  Работа с "напильником" над шаблонами и расширениями

*

Оффлайн neogeek

Re: Несовместимость с К2
« Ответ #3 : 03.05.2015, 21:11:46 »
А где вы вычитали, что JUNewsUltra работает с K2 и прочими компонентами? он только со штатным com_content работает. Нужно с другими - правьте код модуля, либо пользуйтесь аналогами поддерживающими нужные вам компоненты.

*

Оффлайн vipiusss

  • ********
  • 5450
  • [+]327 / [-]10
  • Skype: renor_
    • Просмотр профиля
Re: Несовместимость с К2
« Ответ #4 : 03.05.2015, 21:28:17 »

(Что-то я сам сначало не уловил, что он не поддерживает К2 изначально) :dry:
Например News Show Pro GK4 поддерживает и то, и то.
(вложение для тройки, могу и 2,5&1.5)
Миграция, установка, обновление версий Joomla  |  Создание сайтов "под ключ"  |  Эксклюзивные заглушки "offline"  |  Работа с "напильником" над шаблонами и расширениями

*

Оффлайн Boobeer

Re: Несовместимость с К2
« Ответ #5 : 04.05.2015, 11:43:12 »
(Что-то я сам сначало не уловил, что он не поддерживает К2 изначально) :dry:
Например News Show Pro GK4 поддерживает и то, и то.
(вложение для тройки, могу и 2,5&1.5)

Таки да, и 4 и 5 поддерживают... Кстати, 5-й Гавик вообще очень не плохо работает с К2... Но вот с Event Booking ни кто не работает... А сами вьетконговцы не хотят делать модули, типа, у нас есть один и хватит...  Короче, пойду смотреть код JUNewsUltra, может что-то напилю, то ли Буратинку, то ли Мальвинку...