0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 1160 Просмотров
*

NickolaDed

  • Новичок
  • 6
  • 0 / 0
День добрый, не могу обновиться выше 2.0.14. Как только заливаешь обновление выше этого он кричит, что "используется компонент VM1, удалите или отключите его". Не знаю что с этим делать.
*

Максим Пишняк

  • Давно я тут
  • 835
  • 35 / 0
Re: Не проходят обновления выше 2.0.14
« Ответ #1 : 30.09.2013, 11:00:01 »
Версия Joomla?

Возможно вы не удалили старые расширения для VM1.
*

NickolaDed

  • Новичок
  • 6
  • 0 / 0
Re: Не проходят обновления выше 2.0.14
« Ответ #2 : 30.09.2013, 13:08:31 »
Компоненты все удалял

вот версия joomle

Joomla! 2.5.7 Stable [ Ember ] 13-September-2012 14:00 GMT

текущая версия магазина 2.0.14

вот список расширений

Спойлер
[свернуть]
*

Nibiru

  • Захожу иногда
  • 157
  • 0 / 0
  • lepnina.info
Re: Не проходят обновления выше 2.0.14
« Ответ #3 : 01.10.2013, 19:02:33 »
Обнови
Код
 Quick Icon - JCE File Browser    Сайт       Плагин    2.3.2.3    11 March 2013    Ryan Demmer    quickicon   10011
 System - JCE MediaBox    Сайт       Плагин    1.1.2    06 December 2011    Ryan Demmer    system   10008
 JCE Editor    Панель управления       Компонент    2.3.2.3    11 March 2013    Ryan Demmer    н/д   10007
Editor - JCE    Сайт       Плагин    2.3.2.3    11 March 2013    Ryan Demmer    editors   10006

*

NickolaDed

  • Новичок
  • 6
  • 0 / 0
Re: Не проходят обновления выше 2.0.14
« Ответ #4 : 02.10.2013, 14:48:29 »
Вот что он пишет

Спойлер
[свернуть]

То что выше говорили обновить обновил до последних версий
*

Nibiru

  • Захожу иногда
  • 157
  • 0 / 0
  • lepnina.info
Re: Не проходят обновления выше 2.0.14
« Ответ #5 : 03.10.2013, 01:54:41 »
А как проводишь обновление? Мне кажется, что у тебя проблема в шаблоне, он не адаптирован под новый VM.
*

NickolaDed

  • Новичок
  • 6
  • 0 / 0
Re: Не проходят обновления выше 2.0.14
« Ответ #6 : 03.10.2013, 09:36:47 »
Да, спасибо, проблема была в шаблоне, достал новый шаблон, теперь не ругается, работает. Есть еще вопросы но это уже в другом разделе писать буду.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка: "JFolder: :delete: Путь ведёт не к каталогу." во время обновления VM

Автор Igoritaly

Ответов: 6
Просмотров: 254
Последний ответ 10.01.2020, 07:38:36
от Igoritaly
CustomFilters не работает после обновления до версии 3.2.2

Автор Елeна

Ответов: 1
Просмотров: 812
Последний ответ 06.09.2017, 17:39:10
от blik
После обновления до VirtueMart 3.2.1 описание магазина отображается на всех станицах

Автор anzak

Ответов: 1
Просмотров: 869
Последний ответ 21.04.2017, 10:14:46
от anzak
После обновления VirtueMart до 3.2.1 не обновляются плагины и модули

Автор Stasweb

Ответов: 12
Просмотров: 1910
Последний ответ 05.04.2017, 16:55:37
от gartes
После обновления задвоился VirtueMart

Автор Sable

Ответов: 6
Просмотров: 670
Последний ответ 18.05.2016, 00:29:15
от Sable