0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 1087 Просмотров
*

lesh1j

  • Захожу иногда
  • 257
  • 35 / 0
Здрасте всем. Может кто знает в чём проблема. В общем форма из RSForm грузиться в модальном окне при помощи плагина Modals v4.10.1 от NoNumber. Проблема в том, что на демо сайте http://demo.nonumber.nl/index.php/12-modals прелоадер крутится до загрузки контента во фрейме, а у меня http://ptsv.9pn.ru сначала меньше чем на секунду появляется прелоадер, потом еще секунды 3 пустой фрейм и только потом появляется контент. Вопрос почему прелоадер пропадает рашьше загрузки контента?
*

lesh1j

  • Захожу иногда
  • 257
  • 35 / 0
Заметил, что так происходит, если адрес с которого грузится контент во фрейм указан с www, если без, то прелоадер крутится как положено до загрузки контента, но тогда почему-то не работает отправка формы, а просто перекидывает главное окно браузера на тот url, который был во фрейме
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не срабатывает цель метрики на отправку формы.

Автор Grione

Ответов: 8
Просмотров: 171
Последний ответ 22.04.2019, 20:04:00
от dm-krv
Как поместить заполенные поля формы в .doc файл, или в ексел файл перед отправкой?

Автор sinoptik

Ответов: 6
Просмотров: 2915
Последний ответ 29.03.2019, 11:17:39
от Mitriy
Как вывести кнопку посередине формы?

Автор ROMERO

Ответов: 20
Просмотров: 822
Последний ответ 04.03.2019, 16:46:46
от ROMERO
Передача значения переменной из php в поле формы RSForm! Pro

Автор Victor77

Ответов: 3
Просмотров: 272
Последний ответ 29.11.2018, 13:37:36
от Septdir
Не подгружаются стили формы RSForm! Pro.

Автор Grione

Ответов: 0
Просмотров: 195
Последний ответ 18.11.2018, 17:28:43
от Grione