0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 1042 Просмотров
*

lesh1j

  • Захожу иногда
  • 257
  • 35 / 0
Здрасте всем. Может кто знает в чём проблема. В общем форма из RSForm грузиться в модальном окне при помощи плагина Modals v4.10.1 от NoNumber. Проблема в том, что на демо сайте http://demo.nonumber.nl/index.php/12-modals прелоадер крутится до загрузки контента во фрейме, а у меня http://ptsv.9pn.ru сначала меньше чем на секунду появляется прелоадер, потом еще секунды 3 пустой фрейм и только потом появляется контент. Вопрос почему прелоадер пропадает рашьше загрузки контента?
*

lesh1j

  • Захожу иногда
  • 257
  • 35 / 0
Заметил, что так происходит, если адрес с которого грузится контент во фрейм указан с www, если без, то прелоадер крутится как положено до загрузки контента, но тогда почему-то не работает отправка формы, а просто перекидывает главное окно браузера на тот url, который был во фрейме
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Как вывести кнопку посередине формы?

Автор ROMERO

Ответов: 8
Просмотров: 192
Последний ответ 30.11.2018, 09:41:47
от ROMERO
Передача значения переменной из php в поле формы RSForm! Pro

Автор Victor77

Ответов: 3
Просмотров: 115
Последний ответ 29.11.2018, 13:37:36
от Septdir
Не подгружаются стили формы RSForm! Pro.

Автор Grione

Ответов: 0
Просмотров: 68
Последний ответ 18.11.2018, 17:28:43
от Grione
Назначить/Убрать десятичные значения у нужных полей формы

Автор ksg1076

Ответов: 0
Просмотров: 148
Последний ответ 10.08.2018, 14:18:52
от ksg1076
В модальном окне на мобилке форма при заполнении падает вниз

Автор AndreN

Ответов: 0
Просмотров: 153
Последний ответ 08.06.2018, 16:06:20
от AndreN