0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 1439 Просмотров
*

Igorewa38

  • Захожу иногда
  • 68
  • 0 / 0
Доброго времени суток уважаемые форумчане. Сегодня заметил, что мой сайт перестал слать письма через fox contact, после некоторого поиска и общения с сапортом хостинга выяснилось что взломали мою  Joomla 2.5.17, сапорт порекомендовал обновить ее. Теперь вот собственно встала задача, а как это сделать? В менеджере расширений есть возможность обновить лишь пару модулей, ни о каких новых версиях Joomla речи не идет.
Хочу для начала перейти на 2.5.28 так как он финальный, но вот стоит ли, может стоит сразу замахнуться на 3,2,2?
Посоветуйте пожалуйста и подскажите новичку какую версию лучше выбрать и как таки обновиться.
П.с. первое обновление, полный бекап сайта делается еженедельно и даже взлом нам не помеха.
Спасибо всем неравнодушным и отзывчивым.

Сомостоятельные поиски дали
 
Спойлер
[свернуть]
Однако конечные файлы отличаются размером в мегобайт, на офсайте не нашел для обновления.... И вот прям не знаю что делать, кто опытнее подскажите пожалуйста !
« Последнее редактирование: 18.12.2014, 18:38:41 от Igorewa38 »
*

DiabloZet

  • Захожу иногда
  • 151
  • 5 / 1
  • Честь превыше всего!
Re: Обновление Joomla 2.5.17 до новых версий
« Ответ #1 : 22.12.2014, 23:43:52 »
Цитировать
взломали мою  Joomla 2.5.17
А просто поставить пароли новые и систему защиты оптимизировать ни как?
*

Searisava

  • Новичок
  • 2
  • 0 / 0
Re: Обновление Joomla 2.5.17 до новых версий
« Ответ #2 : 29.12.2014, 11:50:19 »
How important is this content.คาสิโน
« Последнее редактирование: 18.08.2017, 08:05:15 от Searisava »
*

NightHunter

  • Новичок
  • 8
  • 0 / 0
Re: Обновление Joomla 2.5.17 до новых версий
« Ответ #3 : 05.02.2015, 14:31:52 »
Ну а чем закончилась история?
У меня - точно так же и та же 2.5.17
Хочу обновиться. Можно ли сразу последнюю из 2.5 кидать поверх?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Критическая уязвимость. Joomla 1.7

Автор Juseppe

Ответов: 18
Просмотров: 2059
Последний ответ 25.06.2018, 18:48:32
от vebmaster
Обязательно ли устанавливать обновление?

Автор kopyuliya

Ответов: 6
Просмотров: 524
Последний ответ 04.06.2018, 13:52:57
от lexxbry
Миграция с Joomla 1.5 на Joomla 1.6 с помощью J2XML Importer

Автор Nik

Ответов: 100
Просмотров: 46615
Последний ответ 27.04.2018, 17:02:57
от CrazyPr0ger
ошибка после обновления c Joomla 2.5 до 3

Автор akondr

Ответов: 23
Просмотров: 8777
Последний ответ 02.04.2018, 19:08:36
от SeBun
Не обновляется Joomla 2.5.28

Автор SPMBes

Ответов: 47
Просмотров: 3574
Последний ответ 20.03.2018, 21:44:44
от stendapuss