0 Пользователей и 1 Гость просматривают эту тему.
  • 28 Ответов
  • 1795 Просмотров
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
Скачал Joomla3.3.6 отсюда http://joomlacode.org/gf/project/joomla/frs/?action=FrsReleaseBrowse&frs_package_id=6957

Залил на сервер, запустил установку.
Ввёл все данные на первой странице.
Нажимаю Далее, процесс как бы пошёл, но на вкладку "Конфигурация БД" не переключается, даже если щёлкнуть по вкладке.

Что не так? Я что-то забыл?
Никаких ошибок нет.
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
Имеется ввиду версия PHP или о чем именно вопрос?
*

b2z

  • Глобальный модератор
  • 6936
  • 753 / 0
  • Разраблю понемногу
*

b2z

  • Глобальный модератор
  • 6936
  • 753 / 0
  • Разраблю понемногу
Ну и еще убедитесь, что проверка совместимости была успешна - везде должно быть зеленькое "Да".
И Вы видимо говорите про второй шаг, где вводятся данные для доступа к базе, а не про первый?
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
Ну и еще убедитесь, что проверка совместимости была успешна - везде должно быть зеленькое "Да".
И Вы видимо говорите про второй шаг, где вводятся данные для доступа к базе, а не про первый?
нет, я же написал, что на вторую вкладку даже не могу попасть
*

b2z

  • Глобальный модератор
  • 6936
  • 753 / 0
  • Разраблю понемногу
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
Я пока ещё к серверу, с СиПанели не могу добраться.
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
вот



а какая ещё информация может понадобиться?

но как и где посмотреть дополнительные модули php, я не знаю, сможете подсказать или только в техподдержку сервера звонить?
*

b2z

  • Глобальный модератор
  • 6936
  • 753 / 0
  • Разраблю понемногу
Аха, с PHP версией все ок. Так Вы мне не ответили - по минимальным требованиям на этой страничке все ок? Везде стоит "Да"?
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
При запуске установки, вот что вижу
картинка:

нет никаких минимальных требований
*

b2z

  • Глобальный модератор
  • 6936
  • 753 / 0
  • Разраблю понемногу
Хе, я давно не устанавливал Joomla с нуля. Вспомнил, что окно минимальный требований появляется, если они не соответсвуют.

Вот такое:
Спойлер
[свернуть]

Получается, что у Вас все ок. А в логи заглядывали? имею ввиду error.log
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
о, нет
загляну, отпишусь
спасибо за совет
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
Вот такую ошибку получаю
Цитировать
PHP Fatal error:  Invalid opcode 153/1/8. in /home/househun/public_html/libraries/joomla/filter/input.php on line 702

если в .htaccess добавляю 2 строки
php_flag eaccelerator.enable 0
php_flag eaccelerator.optimizer 0

то при запуске инсталляции получаю ошибку 500 Internal Server Error

*

b2z

  • Глобальный модератор
  • 6936
  • 753 / 0
  • Разраблю понемногу
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
конечно же погуглил

только вот если техподдержка сервера не согласиться добавлять в файл httpd.conf

<IfModule mod_php5.c>
php_flag eaccelerator.enable 0
php_flag eaccelerator.optimizer 0
</IfModule>

что тогда?
*

advmsk

  • Новичок
  • 7
  • 1 / 1
Доброго дня. Прямо сейчас происходит тоже самое. Решил попробовать 3 поставить с шаблоном и не идет. Пока не колдовал. PHP 5.5
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
А в хостинг панели как-то можно выключить акселлератор?

погуглил... думаю, что нет :(
*

b2z

  • Глобальный модератор
  • 6936
  • 753 / 0
  • Разраблю понемногу
Вообще это не проблема Joomla:

Спойлер
[свернуть]

Вообщем как-то нужно отключить акселлератор и будет вам счастье ;)

Пишите в поддержку хостинга.
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
На сколько я понял, то eAccelerator даже не установлен

*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
Зашёл в раздел "Конфигурация PHP" в СиПанели. Там тоже ни слова о eAccelerator
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
Я пока не пойму что писать? Если eAccelerator не установлен даже.
Написать-то написал. Жду ответа.
Надеюсь, меня поняли.
*

b2z

  • Глобальный модератор
  • 6936
  • 753 / 0
  • Разраблю понемногу
Я пока не пойму что писать? Если eAccelerator не установлен даже.
Написать-то написал. Жду ответа.
Надеюсь, меня поняли.
Ну так и писали бы - во такая-то ошибка возникает. В сети нашел инфу, что это из-за eAccelerator. Просьба помочь в решение проблемы =) Делов то.
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
Вот что ответила техподдержка: eAccelerator на сервере не установлен.

Получается, что нужно установить, а потом отключить?
*

b2z

  • Глобальный модератор
  • 6936
  • 753 / 0
  • Разраблю понемногу
*

admincheg

  • Захожу иногда
  • 131
  • 1 / 0
В общем, ладно. Придётся устанавливать другую CMS.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Сильно падает скорость после установки рекламы Adsense

Автор Roinmana

Ответов: 0
Просмотров: 72
Последний ответ 01.10.2017, 18:40:14
от Roinmana
Joomla не находит сайт для установки и обновлений

Автор neo_kovalsky

Ответов: 49
Просмотров: 1258
Последний ответ 26.09.2017, 22:02:32
от BKayne
Ошибка при установки Joomla 3.7.4

Автор Xenia

Ответов: 19
Просмотров: 757
Последний ответ 17.08.2017, 21:21:54
от voland
Проблема установки Joomla 3.7.3

Автор Антон-75

Ответов: 0
Просмотров: 165
Последний ответ 10.07.2017, 00:16:44
от Антон-75
Ошибка с базой данных при установки Quick start. СОС

Автор ~BuTaMuH~

Ответов: 3
Просмотров: 213
Последний ответ 11.05.2017, 01:27:52
от voland