0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 2154 Просмотров
*

Chigolberi

  • Захожу иногда
  • 464
  • 12 / 0
Помогите пожалуйста  :(

Миграция с Joomla 2.5 на Joomla 3.4 прошла гладко!

Не могу обновить Русский язык, устанавливаю новый языковой пакет по верх старого и получаю сообщение:
Цитировать
Предупреждение
Extension Установить: Another package is already using the named directory: \administrator\manifests/packages/ru-RU. Are you trying to install the same extension again?

Удалить старый языковой пакет, тоже не получается, выдаёт сообщение:
Цитировать
Сообщение
A language should always have been installed as a package.
To uninstall a language, filter type by package and uninstall the package.

Как решить проблему?  !
*

Chigolberi

  • Захожу иногда
  • 464
  • 12 / 0
Попробуйте удалить папку /administrator/manifests/packages/ru-RU
Там такой папки нет, может её создать нужно?
*

Chigolberi

  • Захожу иногда
  • 464
  • 12 / 0
Попробуйте переименовать pkg_ru-RU.xml в pkg_ru-RU_backup.xml
Спасибо! Получилось, но почему то получил сообщение при попытке установить языковой пакет по верх старого:
Цитировать
Extension Установить: Extension Russian Language Pack already exists.

Но языковой пакет теперь самый новый v3.3.6.2!
*

b2z

  • Глобальный модератор
  • 7096
  • 769 / 0
  • Разраблю понемногу
*

b2z

  • Глобальный модератор
  • 7096
  • 769 / 0
  • Разраблю понемногу
Да всё обновилось и та часть которая была на Английском теперь всё на Русском.
Спойлер
[свернуть]
Тогдо вроде бы все ок. pkg_ru-RU_backup.xml можно удалять.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка 0 - Call to a member function get() on string

Автор Deir

Ответов: 5
Просмотров: 110
Последний ответ 25.02.2021, 17:37:51
от draff
Ошибка 0 JSMin: Unterminated String at byte 3135:

Автор Gleb72

Ответов: 10
Просмотров: 173
Последний ответ 24.02.2021, 09:45:52
от wishlight
Ошибка - Warning: session_start(): Failed to read session data: user (path: /tmp

Автор SergioWhite

Ответов: 4
Просмотров: 4257
Последний ответ 08.02.2021, 15:51:41
от yrygvay
Смена версии Php на 7, 3 - ошибка Warning: count(): Parameter must be an array

Автор Evgen84

Ответов: 2
Просмотров: 182
Последний ответ 08.01.2021, 20:35:13
от Evgen84
Смена версии Php на 7, 3 -> ошибка Warning: count(): Parameter must be an array

Автор Evgen84

Ответов: 0
Просмотров: 130
Последний ответ 08.01.2021, 00:41:05
от Evgen84