0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 415 Просмотров
*

Roman111

  • Осваиваюсь на форуме
  • 29
  • 0
Подскажите пожалуйста в чем может заключаться проблема, уже 3 раза пробую установить шаблон на Joomla , ну без успешно, дело в том что когда я смотрю свои шаблоны через "менеджер шаблонов" стандартные шаблоны идут версией 2.5.0  а те что я устанавливаю 1.2.2 и еще там какой то был . так вот во всех инструкциях по шаблону указано что это версия 2.5. и т.д. и не понимаю как решить проблему
*

DiabloZet

  • Осваиваюсь на форуме
  • 165
  • 4
  • Честь превыше всего!
Тотал командером прошарьте весь шаблон на вашу старую версию и замените.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Добавляем rel="canonical" в шаблоны материалов Joomla 1.7 - 2.5

Автор AmdAveO

Ответов: 124
Просмотров: 52309
Последний ответ 05.09.2017, 19:44:49
от Mnojitell
Как загрузить шаблон, и сделать его только для одной страницы?

Автор Ирина Поехали

Ответов: 5
Просмотров: 154
Последний ответ 05.06.2017, 21:15:42
от effrit
Как вставить рекламу в мобильный шаблон ja_edenite?

Автор gorbi_U

Ответов: 3
Просмотров: 212
Последний ответ 02.06.2017, 08:43:26
от gorbi_U
Шаблон JA_Edenite joomla2.5

Автор askvrk2

Ответов: 6
Просмотров: 1100
Последний ответ 29.05.2017, 09:29:08
от gorbi_U
Разваливается шаблон J 2.5

Автор Funless

Ответов: 10
Просмотров: 290
Последний ответ 28.05.2017, 22:27:35
от Funless