0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 620 Просмотров
*

Ромашкин

  • Осваиваюсь на форуме
  • 92
  • 4
 >:( Всем доброго времени суток.
Вот такая у меня обширная проблема.
После неудачных попыток с JoomlaShoping и др. платформами нашел эту и стал пробовать. Ставлю последнюю версию (1.1.7. beta) на сайт с Joomla 2.5. и получаю при установке:
Спойлер
[свернуть]
после нескольких попыток я получал это ответ все время, пытался менять версию php с 5.3 на 5.2 и обратно толку ноль...
Так как сайт мне нужен именно на 2.5 очень расстроился и решил попробовать на 3.2.7 и в итоге версия компонента 1.1.7 устанвливаться не захотела а вот 1.1.6 кое как показалась и то не отобразившись в вкладке "расширения" после чего удалось обновиться до последней.
В итоге после входа в "заказы" имеем такую ошибку:
Спойлер
[свернуть]
Как компонент работает разбираться даже не стал... подскажите что с ним. очень визуально понравился!
*

nYc

  • Новичок
  • 6
  • 1
Компонент предназначен для версии J3.х, есть старые релизы для 2.5, но разработчики их больше не поддерживают. А в чем причина использования 2.5?
*

Ромашкин

  • Осваиваюсь на форуме
  • 92
  • 4
Компонент предназначен для версии J3.х, есть старые релизы для 2.5, но разработчики их больше не поддерживают. А в чем причина использования 2.5?
Уже принял решение переезжать на 3х но в итоге даже там получаю ошибку
Код
Strict Standards: Declaration of KsenMartModelOrders::saveOrder() should be compatible with that of JModelAdmin::saveorder() in W:\domains\Shuya_portal\administrator\components\com_ksenmart\models\orders.php on line 4
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться