Проблема с переводом дополнительных настроек

  • 0 Ответов
  • 457 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

Вообще проблема такова, не переводит хоть убей, все перепробовал:вот файл .tpl_*.ini:



TPL_MTEMP_XML_DESCRIPTION="Шаблон специально для ГГМК"

TPL_MTEMP_MENU_LINK_COLOR="Цвет ссылок в меню"
TPL_MTEMP_MENU_LINK_COLOR_DESC="Выберите цвет ссылок в меню(по умолчанию будет выведет #fff)"

TPL_MTEMP_LOGOTYPE_IMAGE="Рисунок для логотипа сайта"
TPL_MTEMP_LOGOTYPE_IMAGE_DESC="Загрузите собственный рисунок для логотипа сайта"

TPL_MTEMP_ТЕMPLATE_STYLE="Цветовая тема шаблона"
TPL_MTEMP_ТЕMPLATE_STYLE_DESC="Выберите цветовую схему для сайта"


не переводит именно:



TPL_MTEMP_ТЕMPLATE_STYLE="Цветовая тема шаблона"
TPL_MTEMP_ТЕMPLATE_STYLE_DESC="Выберите цветовую схему для сайта"



вот файл templateDetails(именно нужная часть):



<fields name="params">
<fieldset name="advanced">
<field name="linkColor" type="color" default="#fff"
label="TPL_MTEMP_MENU_LINK_COLOR"
description="TPL_MTEMP_MENU_LINK_COLOR_DESC" />
<field name="logotypeImage"
  type="media"
  label="TPL_MTEMP_LOGOTYPE_IMAGE"
  description="TPL_MTEMP_LOGOTYPE_IMAGE_DESC" />
<field name="templateStyle" 
  type="list" 
  default="0" 
 label="TPL_MTEMP_ТЕMPLATE_STYLE"
  description="TPL_MTEMP_ТЕMPLATE_STYLE_DESC" >
<option value="0">Purple</option>
<option value="1">Green</option>

</field>

</fieldset>

И хоть разбейся об стену не получается перевести 3 параметр, вот показано на скриншоте, ПЛЮС ко всему вкладка "Дополнительные параметры" стала почему то называться "Advances" по это зарезервированный класс, почему оно его перевело вообще?
http://pixs.ru/showimage/Screenshot_3347152_16913772.png

Зарание извиняюсь не знаю как загрузить картинку на ваш форум, как получилось сделал, если сделал не так, не блокируйте аккаунт и дайте ссылку на то как правильно размещать картинки