0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 497 Просмотров
*

Ivan100

  • Новичок
  • 1
  • 0
Есть два сайта на Joomla. На обоих использован один и тот же шаблон - Bizblue.
Один сайт обновлен до версии 2.5.18.
Другой – до  2.5.7.
Совсем недавно установил на каждый из этих сайтов форум kunena_v2.0.3.
Использован стандартный шаблон Blue Eagle версия 3.0.8.
Все основные настройки по обоим форумам сделал одинаковыми.
По одному сайту (версия 2.5.18) форум работает полностью корректно.
А вот по второму сайту не было возможности загружать аватары.
В конфигурации форума есть разрешение на загрузку аватаров, в профиле пользователя кнопка "аватары" отсутствовала.
---
Обновил этот сайт с 2.5.7 до версии  2.5.28. Было предложено обновить и форум до версии 3.0.8. Обновил.
Обновление прошло успешно, так что, надо понимать, установленные версии движка сайта и форума совместимы.
Результаты: опция "Аватары" так в профиле и не появилась. А кнопки "Учётная запись, Профиль, Установки форума, Сообщения, Подписка, Избранное, 
Благодарности" стали неактивными.
В чем может быть проблема?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Появился шаблон Blue Eagle 5 для Kunena за 10$

Автор ChaosHead

Ответов: 25
Просмотров: 1577
Последний ответ 19.09.2017, 21:39:27
от sergey-911
Миграция с phpBB3.2 на Kunena 5

Автор Lemady

Ответов: 10
Просмотров: 159
Последний ответ 05.09.2017, 09:33:04
от Lemady
Вышла Kunena 5.0.10

Автор FitMe

Ответов: 126
Просмотров: 8736
Последний ответ 04.09.2017, 10:55:01
от Sulpher
Как добавить регистрацию на Kunena 5

Автор sarvasvova

Ответов: 11
Просмотров: 267
Последний ответ 28.08.2017, 14:57:58
от sarvasvova
Настройка параметров админки для форума Kunena 5.0.1 Решение проблем

Автор kosterok

Ответов: 10
Просмотров: 616
Последний ответ 23.08.2017, 12:43:17
от orsy