0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 415 Просмотров
*

zeus07

  • Завсегдатай
  • 637
  • 8
Проблема с модулем GTranslate
« : 10.07.2015, 14:02:12 »
Здравствуйте!

Стоит Joomla 3.4.3 + самописный шаблон на Twitter Bootstrap 3.

Проблема в том, что когда включаю этот модуль, то логотип сайта съезжает вниз. При чём, как-то странно: на главной немного съезжает, на странице категории ещё больше, а при открытой статье его вообще не видно. При выключенном модуле всё в порядке.

Сайт: http://mamanew.artcolorit.com/

Как должно быть: http://clip2net.com/s/3kxVb8I

Подскажите пожалуйста, если кто-то сталкивался с таким.
*

djforce78

  • Новичок
  • 2
  • 0
Re: Проблема с модулем GTranslate
« Ответ #1 : 10.07.2015, 23:05:22 »
Здравствуйте!

Стоит Joomla 3.4.3 + самописный шаблон на Twitter Bootstrap 3.

Проблема в том, что когда включаю этот модуль, то логотип сайта съезжает вниз. При чём, как-то странно: на главной немного съезжает, на странице категории ещё больше, а при открытой статье его вообще не видно. При выключенном модуле всё в порядке.

Сайт: http://mamanew.artcolorit.com/

Как должно быть: http://clip2net.com/s/3kxVb8I

Подскажите пожалуйста, если кто-то сталкивался с таким.

нужно в настройках шаблона templates.css в 776 строчке есть процентные соотношения вот их и нужно покрутить но не сильно и будет вам счастье
*

zeus07

  • Завсегдатай
  • 637
  • 8
Re: Проблема с модулем GTranslate
« Ответ #2 : 10.07.2015, 23:07:22 »
нужно в настройках шаблона templates.css в 776 строчке есть процентные соотношения вот их и нужно покрутить но не сильно и будет вам счастье

Так дело в том, что с медиа-запросами всё отлично, если вырубить модуль этот, и проверить на разных разрешениях, то всё шикарно смотрится. А вот при включении модуля уже съезжает
*

djforce78

  • Новичок
  • 2
  • 0
Re: Проблема с модулем GTranslate
« Ответ #3 : 11.07.2015, 14:59:08 »
тогда не знаю если честно ^-^ ^-^.  сам я особо не силен но вот то что увидел через инспектор эоементов и поправил вроде работает, а как тогда дальше я не знаю... может браузеры разные может попробывать почистить кеш у браузеров.... если честно, то я тогда не знаю 8)
*

zeus07

  • Завсегдатай
  • 637
  • 8
Re: Проблема с модулем GTranslate
« Ответ #4 : 11.07.2015, 15:18:29 »
Модуль вёрстку ломает каким-то образом...
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с отображением товаров в модуле Top Hits

Автор artyomov

Ответов: 2
Просмотров: 73
Последний ответ 21.08.2017, 14:12:50
от vitaliybalayan
jSecure Authentication v3.5 проблема с установкой

Автор den_master

Ответов: 2
Просмотров: 211
Последний ответ 07.07.2017, 14:23:08
от SeBun
Проблема с работой плагина RD Add PHP

Автор oopros

Ответов: 2
Просмотров: 264
Последний ответ 28.03.2017, 21:46:39
от oopros
Проблема с перенаправлением на страницу авторизации

Автор fadsergc

Ответов: 5
Просмотров: 286
Последний ответ 15.02.2017, 00:57:22
от fadsergc
Проблема с восстановлением Akeeba

Автор Trawool

Ответов: 17
Просмотров: 464
Последний ответ 29.12.2016, 22:15:50
от capricorn