0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 595 Просмотров
*

Realible

  • Новичок
  • 2
  • 0 / 0
  • This is Karl.
Здравствуйте!
Такая вот проблемка: при установке Joomla! 2.5.20 на localhost (Denwer) выдает такую вот ошибочку.
Спойлер
[свернуть]
При установки Joomla 3.x.x такая же ошибка  >:(
Иной раз создает БД, но что-то кряхтит, пыхтит возвращает снова к 4 пункту установки.
Joomla! 1.5.26 ставится спокойно.
Спойлер
[свернуть]
Уже искал на форуме, в интернете - ничего толкового не нашел! Все что там был растолковано, мне не помогло (возможно потому, что я "чайник")
Denwer уже удалял, снова ставил - не помогло. В общем, что я только не делал! (что в моих силах).
P.S. На самом деле я еще полный ноль. Ни разу сайт на Joomla не делал, только корректировал/баловался. Можете подробно все не объяснять, сам разберусь/спрошу.
Endless overly
*

KKAAZZOO

  • Живу я здесь
  • 2157
  • 111 / 9
Во -первых, почему такую древнюю версию Joomla ставите, актуальна Joomla! 2.5.28, во -вторых ветка 2.0 уже не поддерживается больше чем полгода, ставьте версию 3.4.3. В-третьих, замените Денвер на OpenServer
*

Realible

  • Новичок
  • 2
  • 0 / 0
  • This is Karl.
Во -первых, почему такую древнюю версию Joomla ставите, актуальна Joomla! 2.5.28, во -вторых ветка 2.0 уже не поддерживается больше чем полгода, ставьте версию 3.4.3. В-третьих, замените Денвер на OpenServer
Большое Спасибо! Все установил, разобрался - Joomla 3.4.3 установилась (на Denwer не ставилась) :)
По моему, проблема была в самом Denwer`е.
Endless overly
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка

Автор мадемуазель

Ответов: 1
Просмотров: 383
Последний ответ 21.05.2018, 20:37:15
от wishlight
Миграция с Joomla 1.5 на Joomla 1.6 с помощью J2XML Importer

Автор Nik

Ответов: 100
Просмотров: 45903
Последний ответ 27.04.2018, 17:02:57
от CrazyPr0ger
ошибка после обновления c Joomla 2.5 до 3

Автор akondr

Ответов: 23
Просмотров: 8419
Последний ответ 02.04.2018, 19:08:36
от SeBun
Во время установки возникает ошибка: Specified key was too long; max key length is 767 bytes

Автор kosimova

Ответов: 3
Просмотров: 2378
Последний ответ 22.03.2018, 10:13:27
от CB9T
Не обновляется Joomla 2.5.28

Автор SPMBes

Ответов: 47
Просмотров: 2768
Последний ответ 20.03.2018, 21:44:44
от stendapuss