0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 1121 Просмотров
*

PotolokSpb

  • Новичок
  • 1
  • 0 / 0
Здравствуйте.

Делаю сайт на t3-framework. При наведении курсора на заголовок статьи  в блоге категории, всплывает подсказка с неясными символами.

Неправильная кодировка только в этом месте, все остальное работает нормально.

Я выяснил что проблема в шаблоне. Потому что если я ставлю по умолчанию шаблон t3_bs3_blank, то все нормально, а если t3_blank, то проблема с кодировкой.


Писал на форум T3

http://www.t3-framework.org/discussions/the-problem-of-coding-of-links-title-to-utf-8.html

но там не помогли.

Может кто-то работает с данным фреймворком, и сталкивался с проблемой? Сайт из за этого встал.

Спасибо.



Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Проблема с отображением на устройствах apple

Автор o_fedor

Ответов: 0
Просмотров: 81
Последний ответ 02.04.2021, 21:31:50
от o_fedor
Проблема с offcanvas для меню

Автор dr.red

Ответов: 5
Просмотров: 7249
Последний ответ 31.01.2021, 21:51:08
от Rimo
Проблема с копированием шаблона

Автор timber

Ответов: 2
Просмотров: 1192
Последний ответ 02.12.2015, 10:01:47
от Филипп Сорокин
Проблема! Свой шаблон - форма редактирования, размеры элементов формы равны 0

Автор Сержo

Ответов: 2
Просмотров: 1022
Последний ответ 18.09.2014, 10:52:22
от Сержo
Как gantry framework создать новую позицию рядом с mainbody? Скриншот прилагается?

Автор dind

Ответов: 0
Просмотров: 1070
Последний ответ 25.07.2014, 14:54:01
от dind