Light Gallery проблема с отображением

  • 0 Ответов
  • 803 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

Доброго все времени суток. Купил у буржуев плагин вывода фотографий из папок в тело статей - называется Light Gallery вот ссылка на продажник

http://tutorial.joompolitan.com/light-gallery-for-joomla.html -это халявный вариант

http://www.joompolitan.com/lightboxpinterestgallery.html - платный вариант для отображения плагина в стиле ПИНТЕРЕСТ.

Установил его, включил в плагинах и организовал вывод фото в статьи. Версия движка Joomla 3.4

Собственно проблема:

если вставлять плагин просто в тело статьи то все норм за исключением того что пропадает меню верху. Подозреваю что проблема на jQuery. Отключаю плагин и меню появляется, точнее даже не отключаю а банально убираю код вывода плагина из тела статьи.

и еще такой момент. у меня есть архивы по 300 фото, определенно что пользователю внапряг будет ждать пока подгрузатся и создадутся превью всех изображений и я решил создать одну папку и там с десяток подпапок, а в теле статьи посредством кода выводить каждую папку на отдельной сраничке предварительно вставляя разрыв странички.
Но. Получается что на первой страничке плагин работает а на всех остальных просто выводит изображение не обрабатывая их как надо а просто скопом. Может я чего то не допираю или плагин нельзя несколько раз использовать в статье. На первой страничке статьи Lightbox работает на на всех остальных нет.

вот такие вот две проблемы. может кто знает что к чему.

п.с. пробовал установить компоненты галерей но там все сложно и много хлама. плагин предельно прост и обладает всем необходимым для меня набором.



http://king-of-fitness.com/fotografii/fitnes-modeli/933-dzhen-selter-jen-selter.html?showall=&start=1 пример странички где галерея не работает так как надо
http://king-of-fitness.com/fotografii/fitnes-modeli/933-dzhen-selter-jen-selter.html та же статья где все работает но нет меню сверху
« Последнее редактирование: 15.09.2015, 23:53:58 от scorpion1981 »