0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 664 Просмотров
*

Stasweb

  • Живу я здесь
  • 1087
  • 18
Возможно такое на Joomla 2.5
« : 21.09.2015, 13:20:18 »
Возможно установить  Joomla 2.5.28 по верх этой же версии чистую Joomla 2.5.28.
Проблема в том что при обновлении выдает ошибку.
Дело в том что скорее версия 2,5 встала криво и каким то образом удалось ее обновить до 5,2,28 но теперь столкнулись с обновлением до 3, хх и тут вылезают старые косяки.
Вопрос в том как можно установить по верх старой версии новую.
Или все таки придется ставить отдельно Joomla отдельно VirtueMart и перезаливать базу с картинками.
Если кто сталкивался дайте совет как это сделать по быстрее чтоб не пришлось перезаливать это все дело.
Есть копия akeeba в zip также есть отдельно сайт и отдельно база.
*

flyingspook

  • Профи
  • 3619
  • 236
Re: Возможно такое на Joomla 2.5
« Ответ #1 : 21.09.2015, 17:15:26 »
Поверх можно через менеджер расширений 2.5 нужный пакет установить, но не при обновлении на 3.* при обновлении только бэкап попытка не удачно развернуть бэкап удачно сделать еще один(за обновление 3-4 бэкапа может быть) ну и плясок может на день иногда на два, у не профи и на неделю/месяц, там уж знать надо про расширения и что как делать. Если попытка была на 3 версию то только бэкап.
*

Stasweb

  • Живу я здесь
  • 1087
  • 18
Re: Возможно такое на Joomla 2.5
« Ответ #2 : 21.09.2015, 18:45:51 »
Хочу попробовать по такой структуре
Установить чистую Joomla 3
Установить чистый VirtueMart 2
После установки VirtueMart 2 удалить его таблицы с базы и импортировать со старого где есть товары так же как и фото
Сделать со старого сайта экспот / импорт пользователей.
Ну и попробовать подключить шаблон.
А там можно попробовать и VirtueMart обновить до 3 версии
Думаю должно получится.

Если есть еще какие таблицы которые можно включить к VirtueMart подскажите или может кто еще что посоветует.
Такое не стандартное обновление пришлось сделать из за того что изначально Joomla 2.5 встала криво и как ее обновили до последний версии не понятно либо в процессе обновлений криво что то встало и теперь постоянные ошибки кругом.

« Последнее редактирование: 21.09.2015, 18:53:29 от Stasweb »
*

flyingspook

  • Профи
  • 3619
  • 236
Re: Возможно такое на Joomla 2.5
« Ответ #3 : 21.09.2015, 22:23:34 »
Если есть еще какие таблицы которые можно включить к VirtueMart подскажите или может кто еще что посоветует.
Такое не стандартное обновление пришлось сделать из за того что изначально Joomla 2.5 встала криво и как ее обновили до последний версии не понятно либо в процессе обновлений криво что то встало и теперь постоянные ошибки кругом.


надо было по верх через менеджер расширений 2.5.28 пробовать поставить
*

Stasweb

  • Живу я здесь
  • 1087
  • 18
Re: Возможно такое на Joomla 2.5
« Ответ #4 : 22.09.2015, 06:37:44 »
Ошибку 500 отдает в чем проблема так и не понял.
Пробовал заменить все файлы админки с чистой не помогло
*

flyingspook

  • Профи
  • 3619
  • 236
Re: Возможно такое на Joomla 2.5
« Ответ #5 : 22.09.2015, 10:07:52 »
Включите вывод ошибок про белый экран тема есть
Надо не менять а устанавливать через менеджер расширений, в версиях могут отличаться таблицы БД
*

Stasweb

  • Живу я здесь
  • 1087
  • 18
Re: Возможно такое на Joomla 2.5
« Ответ #6 : 22.09.2015, 10:30:21 »
Так включаю ошибки на максимум показывает только предупреждения
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Сайт на Joomla 2.5 взломан.

Автор Likur

Ответов: 14
Просмотров: 463
Последний ответ 21.08.2017, 21:49:28
от ProtectYourSite
Не обновляется Joomla 2.5.28

Автор SPMBes

Ответов: 45
Просмотров: 1419
Последний ответ 02.08.2017, 13:11:34
от lexxbry
Установка Joomla 2.5.28

Автор Alazi

Ответов: 3
Просмотров: 292
Последний ответ 17.05.2017, 14:10:22
от SeBun
Joomla 2.5 нужна помощь

Автор bog

Ответов: 1
Просмотров: 496
Последний ответ 31.03.2017, 15:19:12
от voland
Joomla 3.6.5 нет префикса изображения "kz_kz"

Автор DeathGun

Ответов: 3
Просмотров: 488
Последний ответ 16.02.2017, 15:44:54
от SeBun