Основной курс по Joomla
0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 877 Просмотров
*

biosila

  • Осваиваюсь на форуме
  • ***
  • 84
  • 3
Удалил всё где автора не разработчики Joomla (кроме родных шалонов)
Чистил кеш.
База данных 2.5.28

При автоматической установке, после запуска обновления выскакивает ошибка  " The archive file is corrupt, truncated or archive parts are missing "
А затем не пускает в Админку:
Код
Warning: require_once(/home/.../libraries/fof/include.php) [function.require-once]: failed to open stream: No such file or directory in /home/.../administrator/components/com_cpanel/views/cpanel/view.html.php on line 53

Fatal error: require_once() [function.require]: Failed opening required '/home/.../libraries/fof/include.php' (include_path='.:/usr/local/php53/lib/php') in /home/.../administrator/components/com_cpanel/views/cpanel/view.html.php on line 53

Пробовал скачать и установить пакет для обновления напрямую через менеджер, после выбора архива с обновлением и запуска, пару секунд грузит, и более ничего.
*

biosila

  • Осваиваюсь на форуме
  • ***
  • 84
  • 3