«Языковой пакет не соответствует версии Joomla!. Некоторые языковые константы могут отсутствовать.»

  • 7 Ответов
  • 619 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Briz1

  • Осваиваюсь на форуме
  • ***
  • 122
  • 0
    Скажите, а насколько опасно когда под языковым пакетом который собираешся устанавливать существует надпись «Языковой пакет не соответствует версии Joomla!. Некоторые языковые константы могут отсутствовать.».  Это значит, что установив этот пакет можно недосчитаться нескольких букв в некоторых словах или  – или это значит, что языковая вкладка, которую я создам и в которой будет использоваться языковой пакет, который «не соответствует версии Joomla!» полностью прийдет в нечитаемый вид и неизвестно прийдет ли он когда ни будь в читаемый или нет?
      Thanks.


*

Briz1

  • Осваиваюсь на форуме
  • ***
  • 122
  • 0
А они там почти все «не соответствуют» - это значит на Joomla  можно по сутииспользовать всего то несколько языков?

*

voland

  • Профи
  • ********
  • 9365
  • 421
  • СКАЙП утерян! Пишите в телеграм @volandku
Что за ерунда? Там сотни языковых пакетов.
Или не про русский речь?


*

Briz1

  • Осваиваюсь на форуме
  • ***
  • 122
  • 0


*

Briz1

  • Осваиваюсь на форуме
  • ***
  • 122
  • 0
Сам обновляется...

Я сначало подумал, вы к тому ведете, что не стоит лишний раз переходить на самую свежую версию  Joomla, что бы не было такого явления с языковыми пакетами, которое я описывал выше. Наверное, на более ранних версиях все языковые пакеты нормально обновлены и сложностей с их использованием нет?

А какая у вас версия Joomla?
« Последнее редактирование: 30.10.2015, 10:18:51 от Briz1 »