0 Пользователей и 1 Гость просматривают эту тему.
  • 14 Ответов
  • 1642 Просмотров
*

fatalerror

  • Завсегдатай
  • 456
  • 46
  • Уполномоченный по правам чайников
Комрады, у кого хостинг с php 5.6? Никаких нюансов не выскакивало?
Расстреляно форумчан за нецензурщину: 1 (один).  Дерьмо случается...
*

AlekVolsk

  • Профи
  • 6312
  • 336
Если брать чистый двиг, во времена J3.2.х наблюдались проблемы с материалами и баннерами, в более поздних делали исправления, вплоть до анонсирования в J3.5 поддержки php 7, но требуется тест. Для сторонних расширений поддержка индивидуальна, если нет инфы производителя - поможет только тест. Опять же, все также зависит от инидвидуальных настроек хоста.
*

x1

  • Давно я тут
  • 372
  • 14
Комрады, у кого хостинг с php 5.6? Никаких нюансов не выскакивало?
Разработчики форума Kunena написали, что их новая версия форума 5.0 будет работать только на версии php не ниже 5.6
*

FitMe

  • Давно я тут
  • 305
  • 9
Разработчики форума Kunena написали, что их новая версия форума 5.0 будет работать только на версии php не ниже 5.6

Именно по этому и себе поставил на 5,6.
J 3.4* - 3.4.5
Проблем пока не видел
*

stepan39

  • Давно я тут
  • 248
  • 18
На VPS обновился с 5.4.45 до 5.6.14 - все прекрасно!
*

fatalerror

  • Завсегдатай
  • 456
  • 46
  • Уполномоченный по правам чайников
А у меня что-то не заводится... Сначала не хотела устанавливаться. Хостер понизил php до 5.4 - все нормально установилось и работает... Опять повысил до 5.6 - белая страница...

Не знаю, насколько актуальна эта статистика использования версий php  _http://w3techs.com/technologies/details/pl-php/5/all

В российской процент 5.6, видимо, еще меньше.

Цитировать
Разработчики форума Kunena написали, что их новая версия форума 5.0 будет работать только на версии php не ниже 5.6


Да-да, из-за этого и спрашиваю про 5.6...
Расстреляно форумчан за нецензурщину: 1 (один).  Дерьмо случается...
*

AVIAMASTER

  • Захожу иногда
  • 10
  • 0
Комрады, у кого хостинг с php 5.6? Никаких нюансов не выскакивало?

Пользуюсь хостингом AdminVPS, ISPmanager с возможностью смены версии PHP на лету.
Joomla 3.4.5 отказывается корректно работать с php 5.6. Возникает ошибка базы данных: Error displaying the error page: Application Instantiation Error: Could not connect to MySQL.
Корректно работает только с 5.4 и 5.5.
На php 7.0 (не знаю какой RC): Database Error: The PHP `ext/mysql` extension is removed in PHP 7, cannot use the `mysql` driver. Also, this system does not support MySQLi or PDO MySQL. Cannot instantiate database driver.Database Error: The PHP `ext/mysql` extension is removed in PHP 7, cannot use the `mysql` driver. Also, this system does not support MySQLi or PDO MySQL. Cannot instantiate database driver.
*

AVIAMASTER

  • Захожу иногда
  • 10
  • 0
А у меня все работает )

Хвастать конечно хорошо  ;D , но хотелось бы увидеть минимальную информацию по системе и версиям. Может нужен MySQLi?
*

dynamit

  • Практически профи
  • 1748
  • 264
  • Winter Is Coming
Может нужен MySQLi?
так он с 2.5 еще нужен
==================================================
  ТАМ ГДЕ ТЫ НИЧЕГО НЕ МОЖЕШЬ, ТЫ НЕ ДОЛЖЕН НИЧЕГО ХОТЕТЬ
==================================================
Сайты на Joomla!. Верстка. Консультации.  ||  Яндекс уже не ищет, он уже продает (с)  ||    Создание шаблона для Joomla 2.5
*

AVIAMASTER

  • Захожу иногда
  • 10
  • 0
Все давно уже пользуются MYSQLi

А мне хостер даже не предлагает. Может быть у него настойчиво попросить идти в ногу со временем?  Что посоветуете, камрады?  :D
*

IzrA

  • Давно я тут
  • 326
  • 27
таки, да. Вышлете ему
Цитировать
Also, this system does not support MySQLi or PDO MySQL.

и уточните, какого ...?
Спасибо для меня слишком много. Стакан вина Плюс в репутацию - в самый раз.

Велосипедист — бедствие для экономики. Он не покупает автомобиля и не берет под него кредит. Не покупает бензин. Не пользуется услугами ремонтных мастерских. Не страхует «гражданскую ответственность». Не пользуется платными стоянками. Не страдает от ожирения. Да он еще и здоров, черт возьми! Здоровые люди не нужны для экономики. Они не покупают лекарства. Они не ходят к частным врачам. Они не увеличивают ВВП.
*

dynamit

  • Практически профи
  • 1748
  • 264
  • Winter Is Coming
А мне хостер даже не предлагает.
в настройках PHP модулей, если есть доступ к изменению, это можно включить
==================================================
  ТАМ ГДЕ ТЫ НИЧЕГО НЕ МОЖЕШЬ, ТЫ НЕ ДОЛЖЕН НИЧЕГО ХОТЕТЬ
==================================================
Сайты на Joomla!. Верстка. Консультации.  ||  Яндекс уже не ищет, он уже продает (с)  ||    Создание шаблона для Joomla 2.5
*

frantzev.serezha

  • Новичок
  • 4
  • 0
А мне хостер даже не предлагает. Может быть у него настойчиво попросить идти в ногу со временем?  Что посоветуете, камрады?  :D
пока это не критично, если тебе горит попроси, если нет, то и не парься. если хостер норм, то сам решит когда перевезти тебя на нормальный левел
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Версия для слабовидящих работает не на всех страницах

Автор sergo116

Ответов: 1
Просмотров: 65
Последний ответ 22.09.2017, 19:29:36
от effrit
Версия для слабовидящих работает не на всех страницах

Автор sergo116

Ответов: 0
Просмотров: 30
Последний ответ 21.09.2017, 18:02:45
от sergo116
Страница перестала отвечать на запросы, а она работает

Автор jrmobile

Ответов: 6
Просмотров: 145
Последний ответ 13.08.2017, 15:03:35
от jrmobile
SetLimit не работает

Автор alpha_ru

Ответов: 15
Просмотров: 217
Последний ответ 10.08.2017, 22:04:09
от Septdir
Не работает кнопка ВНИЗ

Автор Huan92

Ответов: 3
Просмотров: 100
Последний ответ 10.08.2017, 19:58:10
от arma