После перехода с Joomla 2.5 на 3.4 ошибка 1064 - You have an error in your SQL

  • 1 Ответов
  • 299 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

Здравствуйте!

После перехода с Joomla 2.5 на 3.4, при заходе на сайт стало выдавать ошибку:

1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'WHERE poll_id=54) AS votes FROM AS o LEFT JOIN AS v ON (o.id = v.opt' at line 2 SQL=SELECT o.*, COUNT(v.id) AS hits, (SELECT COUNT(id) FROM WHERE poll_id=54) AS votes FROM AS o LEFT JOIN AS v ON (o.id = v.option_id AND v.poll_id = 54) WHERE o.poll_id=54 AND o.text <> '' GROUP BY o.id ORDER BY o.ordering

Панель управления Joomla работает нормально.

Версия базы данных    5.1.69-log
Кодировка базы данных    utf8_general_ci
Версия PHP    5.3.28
Веб-сервер    Apache/2.2.25 (CentOS)
Интерфейс между веб-сервером и PHP    apache2handler
Версия Joomla!    Joomla! 3.4.5 Stable [ Ember ] 22-October-2015 21:30 GMT

В чем может быть проблема? ! ! !

*

Оффлайн Aleks.Denezh

Какой то компонент который был на 2.5 ветке не работает под 3.4! в стандартных компонентах Joomla нет таких запросов!
Мой  блог по разработке на Joomla CMS!
Хотите отблагодарить материально? Мой WMR: R861060179016