0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 590 Просмотров
*

vtym

  • Новичок
  • 19
  • 1 / 0
Прошу помочь советом и не пройти мимо :)

Сайт на версии 3.4.5. Версия php 5.5 - 5.6. В какой то момент времени при обращении к админке /administrator/  - белый экран.  При этом никакие работы с сайтом не проводились вообще (даже размещение материалов).
Максимальное включение логов на всех уровнях не дало какой-либо информации вообще. Страница отдается пустая с кодом 200. Лог ошибок сервера ошибок не фиксирует. На экран и в лог-файлы не выводится ничего вообще.
Практически всё что есть по этой теме здесь на форуме прочитал, включая известную тему http://joomlaforum.ru/index.php/topic,178109.450.html.  Сделано также естественно всё что рекомендовано здесь - https://www.akeebabackup.com/support/site-restoration/18616-administrator-index-php-screen-blank.html.
Хостер морозится. Утверждает, что на самом сервере в этом период работ не было.

Я понимаю, что телепатов на форуме нет. И по такому моему описанию вряд ли мне можно действенно помочь. Но может быть кто-то уже сталкивался с такой ситуацией, когда ошибок не фиксируется. Куда копать дельше ?
БЛАГОДАРЮ.

P.S. Хочу дополнить. При переносе сайта с помощью Акиба Бэкап на 2 других хостинга (с той же верисей php) - проблемы нет.  Админка и сайт работают отлично.  Какие возможные изменения на сервере хостера могли привести к подобному случаю ?...
« Последнее редактирование: 05.11.2015, 17:10:47 от b2z »
*

vtym

  • Новичок
  • 19
  • 1 / 0
Тему можно закрывать....

В моем случае дело решилось установкой соответствующих настроек php методом перебора.  Прежде всего относящихся к работе с сокетами:  fsocket, pfsocket, fsockopen, socket_create, popen, chmod. А также загрузка модуля sockets.so.
Не знаю, что там у хостера изменилось, но еще вчера все работало без этого.

Может быть кому то поможет....
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Белый экран вместо сайта

Автор sibdes

Ответов: 26
Просмотров: 494
Последний ответ 03.08.2018, 08:37:31
от sibdes
Перестали обновляться компоненты и плагины [Решено]

Автор Mitriy-Bug

Ответов: 16
Просмотров: 1500
Последний ответ 25.07.2018, 11:45:51
от Invictus
Не сохраняются изменения в админке после нажатия на кнопку "Сохрнаить"

Автор I Love Jomla

Ответов: 5
Просмотров: 598
Последний ответ 25.05.2018, 17:52:38
от I Love Jomla
Пропало верхнее пеню в админке!

Автор Gudeam

Ответов: 1
Просмотров: 105
Последний ответ 18.05.2018, 02:16:49
от NewUsers
После обновления до Joomla 3.7 в админке в меню "Компоненты" пропали пункты

Автор lolitma3

Ответов: 35
Просмотров: 4663
Последний ответ 15.04.2018, 19:28:19
от sanek2281