0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 731 Просмотров
*

hunter503

  • Новичок
  • 5
  • 0
Добрый день. Недавно запустил новый сайт и решил закинуть на него форум.
Kunena скачал с офф. сайта и установил все в норме.
Но при попытке перейти в раздел "ПОЛЬЗОВАТЕЛИ" возникает следующая ошибка


500 Internal Server Error
Fatal Error was detected!
The error was detected in the Libraries.
Fatal Error: Class 'KunenaCompatImage' not found in libraries/kunena/image/image.php on line 20
For support click here: Kunena Support

К хостеру уже в ТП написал, но хотелось бы узнать может есть у этой проблемы какие-то решения?
*

ChaosHead

  • Moderator
  • 4750
  • 398
Какая версия Joomla? Если старая, то обновляй.
Вот похожа проблема была давно у человека: https://www.kunena.org/forum/k-3-0-fatal-errors/133876-500-fatal-errors
*

voland

  • Профи
  • 9524
  • 422
  • Эта строка съедает место на вашем мониторе
*

hunter503

  • Новичок
  • 5
  • 0
Все спасибо! Проблему решил.
Версия у Joomla была 3.0.1
У Kunena 4.0.6

Оказалось просто забыл включить один плагин от форума. При включении все стало норм!
« Последнее редактирование: 23.12.2015, 13:22:01 от hunter503 »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Мультиязычность и Kunena 3

Автор Chvalov

Ответов: 2
Просмотров: 851
Последний ответ 23.09.2017, 22:15:52
от maxikm
Вышла Kunena 5.0.10

Автор FitMe

Ответов: 129
Просмотров: 8829
Последний ответ 22.09.2017, 23:48:47
от Sulpher
Появился шаблон Blue Eagle 5 для Kunena за 10$

Автор ChaosHead

Ответов: 25
Просмотров: 1600
Последний ответ 19.09.2017, 21:39:27
от sergey-911
Миграция с phpBB3.2 на Kunena 5

Автор Lemady

Ответов: 10
Просмотров: 166
Последний ответ 05.09.2017, 09:33:04
от Lemady
Как добавить регистрацию на Kunena 5

Автор sarvasvova

Ответов: 11
Просмотров: 297
Последний ответ 28.08.2017, 14:57:58
от sarvasvova