VM 2.0 обновиться до новой версии

  • 2 Ответов
  • 408 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

Nik10

  • Захожу иногда
  • **
  • 10
  • 0
Добрый день!
Есть необходимость обновиться до новой версии VirtueMart с 2.0.0 до более новых версий, например 2.6.6
Joomla 1.5.26
После включения автоматического обновления выдает ошибку:
Загрузка пакета обновления не удалась. Убедитесь, что временный каталог доступен для записи или что вы включили FTP в Общих настройках Joomla!.

*

fsv

  • Moderator
  • *****
  • 2506
  • 367
Re: VM 2.0 обновиться до новой версии
« Ответ #1 : 02.01.2016, 02:40:32 »
до более новых версий, например 2.6.6
это мертвая дырявая версия, которой более 1,5 лет
последняя на сейчас - 3.0.12
http://virtuemart.net/download
http://dev.virtuemart.net/projects/virtuemart/files
Installation, Migration & Upgrade
Заказать разработку:    расширения Joomla  |   интерфейсы на javascript(jQuery)  |  мобильные приложения

*

Nik10

  • Захожу иногда
  • **
  • 10
  • 0
Re: VM 2.0 обновиться до новой версии
« Ответ #2 : 02.01.2016, 15:11:41 »
Через программу jupgrade я обновил Joomla до версии 3.4.8 VirtueMart до 3.0.12
http://lifecomfort.com.ua/jupgrade/
Товаров, категорий нет, в меню не пускает изменения магазин пуст.
 To use these tools fully, you must check 'Включить инструменты обновления базы данных' in the Configuration panel.
ставлю галочку, не сохраняет. выдает ошибку

vmError: Warning, the Safe Path is empty, for safety reasons it is very important to create a folder in a path not accessible by an URL or unguessable name, create also a folder 'invoices' and 'keys' in it to store your sensitive data secure. Our suggested path is for your system '/public_html/vmfiles/'.
You can also use complex folder name as 'password' for example 'public_html/jupgrade/administrator/components/com_virtuemart/5N1J0ws6XrIL/'. Use this link to the config

спасите-помогите