0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 1799 Просмотров
*

red21-21

  • Новичок
  • 5
  • 0 / 0
Нужно сделать сайт-тотализатор, скажите, какую версию Joomla использовать, чтобы на нее можно было поставить JoomLeague? и где собственно скачать JoomLeague? Этот файл надо скачивать,  или еще и из папок файлы, если и из папок, то куда их помещать? Заранее спасибо
« Последнее редактирование: 18.03.2016, 14:44:17 от red21-21 »
*

Mihas_01

  • Осваиваюсь на форуме
  • 29
  • 1 / 0
Re: На какую версию Joomla ставить JoomLeague?
« Ответ #1 : 09.12.2016, 13:38:26 »
Скачал здесь http://joomla.ru/downloads Joomla 2.5.19 и Joomliga установилась и работает нормально.
« Последнее редактирование: 10.12.2016, 13:05:59 от Mihas_01 »
*

dmitry_stas

  • Легенда
  • 13152
  • 1233 / 8
Re: На какую версию Joomla ставить JoomLeague?
« Ответ #2 : 09.12.2016, 13:39:49 »
Joomla 5.19 ?
Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций
*

Mihas_01

  • Осваиваюсь на форуме
  • 29
  • 1 / 0
Re: На какую версию Joomla ставить JoomLeague?
« Ответ #3 : 10.12.2016, 13:05:43 »
Joomla 5.19 ?

Вот это я дал))) Конечно же нет) Joomla 2.5.19
*

dmitry_stas

  • Легенда
  • 13152
  • 1233 / 8
Re: На какую версию Joomla ставить JoomLeague?
« Ответ #4 : 10.12.2016, 13:11:26 »
лучше бы 5.19 :) потому что 2.5.19 имеет столько дыр в безопасности, что взлом в самом скором будущем неизбежен. если еще нет.
Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций
*

Mihas_01

  • Осваиваюсь на форуме
  • 29
  • 1 / 0
Re: На какую версию Joomla ставить JoomLeague?
« Ответ #5 : 10.12.2016, 18:36:07 »
2.5.19 имеет столько дыр в безопасности, что взлом в самом скором будущем неизбежен. если еще нет.
Спасибо за инфу) Я пока на локалке делал, на хостинг не заливал.. Значит нет смысла париться? Искать что-нибудь похожее на Joomleague для версии 3.x ?
*

dmitry_stas

  • Легенда
  • 13152
  • 1233 / 8
Re: На какую версию Joomla ставить JoomLeague?
« Ответ #6 : 10.12.2016, 22:01:46 »
ну если не 3.х, то 2.5.28 хотя бы с последними патчами безопасности установить...
Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Адаптация joomleague 3 под мобильную версию

Автор DragonbyKuzya

Ответов: 0
Просмотров: 671
Последний ответ 05.03.2019, 11:57:49
от DragonbyKuzya
Ошибка Joomla\CMS\Form\Form::getInstance() could not load file

Автор vladimir86

Ответов: 0
Просмотров: 979
Последний ответ 08.02.2019, 10:27:47
от vladimir86
JoomLeague Module Matches предупреждение JFolder::folder:

Автор vladimir86

Ответов: 2
Просмотров: 820
Последний ответ 02.01.2019, 11:04:00
от vladimir86
Всего стало по два после обновления до joomleague 3.0.22

Автор eu4ria

Ответов: 2
Просмотров: 1043
Последний ответ 29.12.2018, 05:11:32
от vladimir86
Работает ли joomleague на Joomla 3x?

Автор AlucarD

Ответов: 9
Просмотров: 3785
Последний ответ 06.10.2018, 13:12:20
от DragonbyKuzya