0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 1331 Просмотров
*

ShamilHan

  • Осваиваюсь на форуме
  • 194
  • 5
K2 v.2.7 Выдает ошибку
« : 03.04.2016, 01:47:35 »
Везде куда бы не ткнулся где имеет место быть компоненту K2 вижу вот эту ошибку. Подскажите в чем тут дело и как с этим бороться??

Цитировать
Strict Standards: Declaration of K2Element::render() should be compatible with JFormField::render($layoutId, $data = Array) in ................./administrator/components/com_k2/elements/base.php on line 25

*

staticlight

  • Moderator
  • 1090
  • 65
  • Staticlight
Re: K2 v.2.7 Выдает ошибку
« Ответ #1 : 03.04.2016, 11:06:25 »
В прикрепленной теме про 2.7 все сказано про эти ошибки. решения пока нет. Закрываю.
Руководитель отдела сервисного обслуживания систем безопасности.
Устали от com_content - поставьте com_k2.
TRIPLE "F" POWER: Firefox+FireShot+Firebug. Chrome + Ctrl+Shift+I
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Выдает ошибку при создании материала в K2

Автор ShamilHan

Ответов: 6
Просмотров: 5397
Последний ответ 27.05.2016, 15:11:59
от bgg87
При создании категории или материала в к2 выдает ошибку

Автор Aleksasha

Ответов: 15
Просмотров: 4188
Последний ответ 21.12.2015, 22:15:35
от muha
Не отдает 404 ошибку вместо битых ссылок!

Автор klara7

Ответов: 0
Просмотров: 525
Последний ответ 19.09.2015, 21:33:17
от klara7
JA K2 Filter всегда выдает No Item found!

Автор alexshab

Ответов: 2
Просмотров: 717
Последний ответ 25.06.2015, 07:12:52
от alexshab
Как исправить ошибку к2?

Автор GrafSygamak

Ответов: 2
Просмотров: 385
Последний ответ 15.03.2014, 16:55:19
от GrafSygamak