не приходят сообщения

  • 6 Ответов
  • 874 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

*

cahobad

  • ***
  • 45
  • + 0 -
не приходят сообщения
« : 07.04.2016, 18:37:47 »
Система выдаёт вот такую ошибку:

JUser: :_load: Не удалось загрузить пользователя с ID: 2

юзера создал, ID у него два... почту указал... в чём может быть проблема?

*

vipiusss

  • ********
  • 5492
  • + 318 -
  • JoomlaNet
Re: не приходят сообщения
« Ответ #1 : 08.04.2016, 07:55:17 »
В настройках компонента указан юзер 2?
Миграция, установка, обновление версий Joomla  |  Создание сайтов "под ключ"  |  Эксклюзивные заглушки "offline"  |  Работа с "напильником" над шаблонами и расширениями

*

cahobad

  • ***
  • 45
  • + 0 -
Re: не приходят сообщения
« Ответ #2 : 08.04.2016, 10:39:39 »
да, конечно! Но ошибка вот такая и всё тут...

*

cahobad

  • ***
  • 45
  • + 0 -
Re: не приходят сообщения
« Ответ #3 : 08.04.2016, 11:25:07 »
vipiusss, добре))
судя по ответам Google на мою ошибку - надо удалять из БД юзеров... как что получится - отпишусь...

*

cahobad

  • ***
  • 45
  • + 0 -
Re: не приходят сообщения
« Ответ #4 : 08.04.2016, 11:43:48 »
Так, разобрался))) Мой косяк! Смешно таже... короче - я просто неправильно понял чей id надо указывать. В настройках компонента указывается id из "Пользователи -> Менеджер пользователей", тогда как я указывал id из "Компоненты -> Контакты"

Всем спасибо!

*

vipiusss

  • ********
  • 5492
  • + 318 -
  • JoomlaNet
Re: не приходят сообщения
« Ответ #5 : 08.04.2016, 11:52:42 »
В настройках компонента указан юзер 2?

Так вроде же понятно написал, что id юзера.
Миграция, установка, обновление версий Joomla  |  Создание сайтов "под ключ"  |  Эксклюзивные заглушки "offline"  |  Работа с "напильником" над шаблонами и расширениями

*

cahobad

  • ***
  • 45
  • + 0 -
Re: не приходят сообщения
« Ответ #6 : 08.04.2016, 11:56:21 »
да, моя невнимательность...