Ошибка при установке - ReferenceError: Install is not defined

0 Пользователей и 1 Гость просматривают эту тему.
  • 7 Ответов
  • 564 Просмотров
*

tystnaden

  • Новичок
  • *
  • 7
  • 0
Добрый день. Пробую установить Joomla на сервер, версия Joomla 3.5.1, установка висит, в консоле ошибка

ReferenceError: Install is not defined
Install.install(['Database_backup','Database','Config']);

Раньше ставил Joomla 3.4.3, все устанавливалось без проблем, пришлось переустановить. В итоге ни одна версия не ставится.
Кто сталкивался, подскажите в чем проблема? Заранее спасибо.
« Последнее редактирование: 12.04.2016, 13:43:02 от b2z »

*

b2z

  • Support Team
  • *****
  • 7452
  • 741
  • Разраблю понемногу
Re: Ошибка при установке
« Ответ #1 : 12.04.2016, 13:41:01 »
Какой браузер используете?
Цитировать
I tried to configurate this page in Mozilla and this works. I think that something it's wrong with my Chrome navigator. If someone knows how to fix this problem, please make us know. thanks.

Похожая тема [topic=285835], но без ответа.

*

tystnaden

  • Новичок
  • *
  • 7
  • 0
Mozilla Firefox 45.0.2


*

tystnaden

  • Новичок
  • *
  • 7
  • 0
В Chrome тоже самое зависание

*

Andrej-zhe

  • Осваиваюсь на форуме
  • ***
  • 84
  • 2
Странно я около 2 часа назад скачал, установил, без проблем. Вот только модули теперь не ставятся :( Киньте в меня ссылкой если у кого под рукой по поводу того, что установщик не находил XML.

*

tystnaden

  • Новичок
  • *
  • 7
  • 0
В Хроме и Мозиле, установка висит, но в ослике прошла без проблем)

*

Mihanja80

  • Практически профи
  • *******
  • 1954
  • 163
  • Всю жизнь учусь...
Решение!
Аналогично когда не работают кнопки сохранить, сохранить и закрыть... Ctrl +F5 не помогает?

Сравните скрипт в дистрибутиве и скрипт который загружается по ссылке:
Код
http://yourdomain.com/media/system/js/validate.js
По идее он разный... Ну так было у меня, скрипт брался с реального домена настройки которого были первыми в списке хостов сервера Nginx... а там Joomla 2.5...

Причина: На сервере два домена, третий домен создал левый, не зарегистрированный. В панели назначил левый домен test.net чтобы открывался по IP. Панелька перестроила порядок виртуалхостов в настройках апача, НО не перестроила этот же порядок в настройках сервера Nginx...
Перенес весь блок в самый верх и все наладилось после перезагрузки Nginx и Ctrl +F5!

Код
	server {
server_name test.net www.test.net;
listen 164.

****************

**********

***************
}
include /usr/local/ispmgr/etc/nginx.inc;
index index.php;
}


 *DRINK*
Я с мобильного, в основном...